Author Topic: Kenmore dishwasher motor problem  (Read 8104 times)

Offline lgmccoy1

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 11
Kenmore dishwasher motor problem
« on: February 21, 2008, 10:40:30 AM »
I have a 2 year old Kenmore Ultra Wash Quiet Guard 3 dishwasher Model No.
665.16014402. Problems started when I noticed a loud noise during the wash cycle for a week. Next thing I know when I tried to use dishwasher another day the green led "Clean" light is flashing. I can't get the dishwasher to do anything no matter what I press. So I call the local service center, they tell me I need a new control panel. I spend a hundred bucks install it myself, it cures the flashing light.

So now I start a wash cycle to test it, dishwasher fills with water but then when wash cycle is suppose to start, I wait and wait, it does nothing. I do notice a humming coming from the motor like it is trying to start but still nothing, so I turn it off for fear of burning motor up. I tap on the motor thinking maybe it's hung up or something, still nothing. I'm a DiY'er but this time I decide to take it to the local service center since dishwasher is only 2 years old. By the way, called Sears to see what it would cost, they wanted to charge $65.00 just to look at it, my local service dealer doesn't charge to diagnose just labor to install the parts you buy from them, so I took it there.
I get a call in a few days, they tell me I need a new motor. Labor plus parts
would set me back another $145.00. I decide to find a motor myself and install it. So I refer to the ever dependable internet and happen along upon this site. After doing some searching in the forums I find out that my flashing clean light is actually telling me that the control senses a fault in the temperature rise during the heating cycle and that the electronic control could be reset by initiating a service diagnostic cycle.

So I install the old control board to see if this could have been the problem.
At this point I'm wondering if the service tech I spoke with on the phone even knew this and maybe told me it needed replaced to make them some money. So I initiate the diagnostic cycle that I got from the schematics and what do you know, brought my supposedly dead board back to life. Now I'm wondering if the motor is even bad. According to my schematics the diagnostic cycle is suppose to last 16 minutes 15 seconds but it doesn't. At approximately 3:30 the dishwasher shuts off, no leds lit, nothing. I restarted the diagnostic cycle several times and it always turns off after 3:30. If I'm reading the schematics right, at about this time the motor is suppose to activate. I remove the motor, it turns freely. The water pump impeller seems to be turning freely.

At this point what else do I need to check? What setting do I set my digital multimeter to and how do I check my motor with it. My motor has a capacitor attached to it by the way. Also where is motor relay and how do I check it? Any help would be greatly appreciated?

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore dishwasher motor problem
« Reply #1 on: February 21, 2008, 12:08:57 PM »
what schematic do you have. I have a similar Whirlpool schematic that show total diagnostic time 3:34
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lgmccoy1

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 11
Re: Kenmore dishwasher motor problem
« Reply #2 on: February 21, 2008, 12:21:11 PM »
At the top of the schematic it has part no. 8535451.  Maybe I'm looking at the wrong info or was assuming this was total time for diagnostic cycle.  What it actually says on the service schematic is Interval Time (min:sec)  Total Time:  16:15.

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore dishwasher motor problem
« Reply #3 on: February 22, 2008, 11:06:24 AM »
I found the right schematic

The wash motor has already been energized at about 1:00

and at about the 3:00 interval, it's the Turbo Wash Zone WAX motor that is energized. (Used only on some models, otherwise open.)

you could try disconnecting that and see if it gets futher in the test, or gives an error.

« Last Edit: February 22, 2008, 11:15:19 AM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

 

Kenmore Dishwasher motor & pump removal

Started by honer

Replies: 2
Views: 3751
Last post March 15, 2009, 09:04:47 AM
by Kayakcrzy
Kenmore Elite Dishwasher display and push button problem

Started by snowell

Replies: 1
Views: 3513
Last post July 27, 2010, 05:39:22 PM
by jumptrout51
Kenmore Dishwasher - Doesn't always drain.

Started by yeltu1188

Replies: 1
Views: 4381
Last post September 15, 2007, 10:36:53 AM
by Pegi
Kenmore Elite Dishwasher

Started by sparky823

Replies: 8
Views: 5307
Last post October 11, 2007, 09:16:14 AM
by Pegi
Kenmore Elite Dishwasher Does Not Start

Started by rgletter

Replies: 5
Views: 5445
Last post December 14, 2007, 07:45:52 PM
by rickgburton
Kenmore 665 dishwasher chopper assembly cover

Started by tomnewf

Replies: 2
Views: 7676
Last post January 06, 2008, 10:59:43 AM
by AJ