Author Topic: Maytag T/l NEPTUNE  (Read 13835 times)

Offline gkofc

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 24
Re: Maytag T/l NEPTUNE
« Reply #10 on: November 23, 2009, 11:55:11 AM »
Ok I disconected both door locks(connector blocks )what I did find is that if I disconnect upper harness to lower harness the display will come on,

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Maytag T/l NEPTUNE
« Reply #11 on: November 23, 2009, 12:59:38 PM »
Ok, so if you keep on going ....disconnect back to each door switch you should eventually arrive.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #12 on: November 23, 2009, 04:19:46 PM »
Hello gkofc,
 
You did not mention besides the display lighting up when you removed the 14 pin Upper to Lower harness connector did the Control Board boot up?  Can you get into Service Mode?   Can you select Spin Only cycle and have the Lid Locks lock the lid?  Just wondering what Control Board functionality returned with just the 14 pin Upper to Lower harness connector pulled.  I pulled 14 pin Upper to Lower harness connector apart and had the above Control Board functionality.     Rich

Offline gkofc

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 24
Re: Maytag T/l NEPTUNE
« Reply #13 on: November 24, 2009, 02:39:44 PM »
Ok,The lid locks will work with the 14 pin connector disconected,but the screen beeps and reads that it seems like the lid is not locked or fulley closed.

Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #14 on: November 24, 2009, 05:54:19 PM »
OK so form your LCD display indication is the Control Board working or sort of working?  Can you get into Service Mode?   I was trying to determine what Control Board functions you have, health of the Control Board with the 14 pin harness unplugged. 

You select some cycle and the lid locks latch closed for the start of whatever that cycle is but it sounds like the +12VDC that is used for signaling down to the lid locks and back to the Control Board for Lid locked input (slide switch in lid lock) and Lid is Closed (magnetic reed relay in the Left Lid Lock) may not be making it back to the control Board.  the screen beeps and reads that it seems like the lid is not locked or fulley closed.   Do you feel comfortable troubleshooting on the Control Board?   Also if you reinstall your old Console/Control Board do you have the same results as the replacement?

I would measure +12VDC source voltage at Conn_P3 pin 3&4 and Control Board Common and make sure that is good.    If I can figure out how to attach a pic I would show you the lead on the bypass capacitor that I clip on for Control Board common on the FAV6800A .   

If +12VDC reads correctly then I would start a Spin Only Cycle (so you are not filling the wash tub with water) and make sure you see +12VDC to Conn_P3 Pin 8 Lid Locked Input from the lid lock slide switch and +12VDC back to Conn_P3 Pin 9 Lid Is Closed Input thru the magnetic reed relay in the left hand lid lock assembly.   If you do then your LCD should indicate that the Lid is Locked and the Lid is Closed.

Im going in a direction that the +12VDC signaling/source voltage may not measure correctly at the Control Board inputs for those functions.   If you review the machines schematic you will see what Im doing. 

When you connect the 14 pin wiring harness plug in the Console you send down +12VDC thru the 14 pin connector to the TDS and the Low/Mid level pressure switch contacts but you also kill the LCD display.

I would troubleshoot to get the upper half of the machine to at least give correct signaling that the Lid is Locked the Lid is Closed first then plug in the 14 pin harness connector and see where we are.       

I would be very careful with any DVM/Ohm meter readings you make on the machine. Dont go near the Control Board,TDS, or digital inputs to the Motor Controller with an Ohm meter.   If you decide to make continuity readings in the wiring harness I would unplug/isolate those items from the wiring harness.  I prefer to trace the +12VDC signaling with the DVM and measure 120VAC where appropriate. 

Rich

Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #15 on: November 24, 2009, 07:06:19 PM »
If the Pic attachment comes through the green lead is on Control Boad common for +12VDC measurements.

Offline gkofc

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 24
Re: Maytag T/l NEPTUNE
« Reply #16 on: November 24, 2009, 07:58:02 PM »
Just read your post Rich.I'll try that path tomorrow.Thanks alot buddy.

Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #17 on: November 24, 2009, 08:30:06 PM »
Some pics of my attempt to document the Ledt Hand Lid Lock and Conn_P3 and some corrision issues you may find with the left lid lock.  I disconnect the right lid lock and throw it away if it ever fails.  The left lid lock is the important one with it's dual signaling function.  i use WD-40 and emery nail file boards to clean up the pins and a quick shot into the plug end.   Good luck....Rich


Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #18 on: November 24, 2009, 08:31:59 PM »
Pin out info for Conn_P3

Offline dh1200s

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 35
Re: Maytag T/l NEPTUNE
« Reply #19 on: November 24, 2009, 08:39:52 PM »
The P1 thru P6 labels on the Ledt Hand Lid Lock are for my reference they do not correlate to the schematic.

 

Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 9303
Last post February 09, 2013, 07:41:01 AM
by def
Maytag Neptune MAH4000AWW - No Spin.

Started by larry

Replies: 39
Views: 63101
Last post February 21, 2011, 01:22:14 PM
by bwhelan
Maytag Neptune MAH3000AWW Serial 19103060UB

Started by LarryC

Replies: 9
Views: 8285
Last post September 29, 2007, 09:49:12 PM
by AJ
Maytag Neptune MAH4000AWW Won't Drain Water / Smell

Started by mightymac

Replies: 22
Views: 25862
Last post February 15, 2013, 04:35:03 PM
by def
Maytag Neptune will not shut off.

Started by Boatsrule

Replies: 12
Views: 5699
Last post November 02, 2007, 10:15:35 PM
by sparky823
Maytag Neptune MAH4000AWW

Started by BOB V

Replies: 5
Views: 3790
Last post December 22, 2007, 06:36:49 AM
by AJ