Author Topic: Whirlpool Ultimate CAre II  (Read 3761 times)

Offline claudio309@veriz

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 3
Whirlpool Ultimate CAre II
« on: November 15, 2009, 03:04:13 PM »
 I have the above washer, after changing the coupler I noticed that the
> orange wire coming from the motor terminal block was cut off. The machine
> sounded like it had coins in the front right corner and it it did stop.
> Replaced the broken coupler, found  A small enough connector, and viola` the
> problem persists.
> The tub will fill on all selection, but that's about it. no clocking, no
> agitating, nothing, suggestions please, the wife said she'll be nice to me
> if I can fix it before MOnday!

Model LSQ8543JQ0

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool Ultimate CAre II
« Reply #1 on: November 15, 2009, 03:05:40 PM »
did you plug the lid switch back in?


Whirlpool Washer Lid Switch Part # 3949247
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline claudio309@veriz

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 3
Re: Whirlpool Ultimate CAre II
« Reply #2 on: November 15, 2009, 03:14:49 PM »
I never unplugged it. I thought that it might have been the problem, after reading so many other posts, but my tought was this: if the tub will agitate with the lid open and then prevent to go into spin until the lid is shut up, then the least it should do do is agitate (if it was a lid switch).
Thanks,

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool Ultimate CAre II
« Reply #3 on: November 15, 2009, 05:19:10 PM »
did you reconnect the capacitor?

Whirlpool Washer Start Capacitor Part # 8572717
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline claudio309@veriz

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 3
Re: Whirlpool Ultimate CAre II
« Reply #4 on: November 15, 2009, 05:42:20 PM »
Yes the capacitor was reconnected, nothing else was diconnected except the power, the water inlets/outlets.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool Ultimate CAre II
« Reply #5 on: November 15, 2009, 07:42:55 PM »
Go back in there and check all your connections. your timer connection may have come loose. Seen it!
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kellonnie

  • Technician
  • Member Since: Oct 2009
  • Posts: 284
Re: Whirlpool Ultimate CAre II
« Reply #6 on: November 15, 2009, 07:51:18 PM »
yes jw is right check all the connectors, may have came loose when replacing the coupler depending how you is disassembled.

donate
$1, $2, $5, $10, $20, $50
 

Whirlpool ultimate care washer engine buzz

Started by rasputins fingerbone

Replies: 5
Views: 3559
Last post January 28, 2008, 06:24:52 PM
by AJ
Whirlpool Ultimate Care II

Started by jakki

Replies: 6
Views: 20833
Last post September 16, 2008, 11:37:17 AM
by jakki
whirlpool ultimate care II leaking water from bottom front and wont spin

Started by vasdoc

Replies: 6
Views: 6731
Last post October 12, 2008, 09:20:49 PM
by JWWebster
Whirlpool Ultimate Care 2 Neutral drain in gearbox

Started by bwalsh577

Replies: 1
Views: 2074
Last post January 30, 2010, 11:58:46 AM
by whirlpooltech
Whirlpool Ultimate Care Washer Won't Spin Correctly

Started by Agrajag

Replies: 10
Views: 2497
Last post September 29, 2011, 01:57:18 PM
by AJ
Whirlpool Ultimate Care II Washer leaking water from bottom

Started by heathermoler

Replies: 5
Views: 3845
Last post August 29, 2012, 08:30:12 PM
by JWWebster