Author Topic: Whirlpool washer - no high speed spin  (Read 7015 times)

Offline GerryW

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 5
Whirlpool washer - no high speed spin
« on: October 24, 2009, 02:25:18 PM »
The washer will not spin in high speed.
It agitates, drains and spins with the normal speed.

Originally it would not spin at all (agitated and drained) but I noticed that the plastic part of the lid sensor was broken so the lid hinge was unable to turn the sensor properly. I removed the sensor and blocked it with a small screw driver so now it is ON all the time. I also removed the washer cabinet. After this change the washer spins with the normal speed (I see the clutch is spinning) but when it comes to the high speed cycle it does not spin at all.
In this stage the motor works, the water pump works (water drained), but the clutch is not spinning and the basked is locked (I cannot even rotate it with my hands). The noises generated in this stage are like the washer wants to spin but something is blocked not allowing to spin. At the same time the timer is progressing its cycle.
- I removed the water pump and motor. The coupling is in a perfect condition. All around looks like new.
The only suspicious observation is: small amount of oil droplets inside the cabinet on the side walls about 5 inches from the bottom.

I am not sure what test to complete next. I have read everything I could find about Whirlpool washers spinning problems in this forum and on the WEB in general but still not sure which component should I replace in this case.

I will appreciate your advice.
GerryW

Model LSW9700PQ1

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #1 on: October 24, 2009, 03:42:33 PM »
Remove and inspect the transmission cover shaft seal, the oil in the tranny, the main drive gear for wear and the spin pawl.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline GerryW

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 5
Re: Whirlpool washer - no high speed spin
« Reply #2 on: October 24, 2009, 06:26:32 PM »
Thank you for the quick response.

I detached the transmission from the washer, unscrewed all screws on the cover of the transmission but I am unable to open the cover. It is "glued" very much to the body of the transmission. It seems that I have no method to get it loose without damaging it. I am kind of loosing hope that I can do it.
Is there a trick for doing it?
 
Also, is it maybe a standard procedure to replace the seal below the cover with a new one after the transmission box has been opened for inspection? even if everything inside is in order?

Sorry for the generic questions.
Thank you.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #3 on: October 24, 2009, 07:08:48 PM »
we have the seal right here at the AJ store for around 6 bucks. Get a flat blade and hammer and knock the cover off
Parts with free manual down load
« Last Edit: October 24, 2009, 07:27:19 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline GerryW

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 5
Re: Whirlpool washer - no high speed spin
« Reply #4 on: October 24, 2009, 07:30:43 PM »
Thank you very much.
I hope I won't make it worse.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #5 on: October 24, 2009, 07:33:18 PM »
read the manual
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Whirlpool washer - no high speed spin
« Reply #6 on: October 25, 2009, 05:04:25 AM »
Quote
but the clutch is not spinning and the basked is locked (I cannot even rotate it with my hands).

I hope you have not overlooked something as simple as a bad clutch. If the lower half of the clutch is turning when the unit is supposed to spin, yet the upper half does not, the clutch may be damaged or even the white plastic brake release cam above it could be worn. This would explain the locked tub. The clutch kit comes with a new brake cam also. Part number is 285785

This might also solve the issue of oil streaks from the clutch area.
« Last Edit: October 25, 2009, 06:20:44 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #7 on: October 25, 2009, 02:42:01 PM »
Take a look at this pic of the brake cam (click on pic to enlarge)
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline GerryW

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 5
Re: Whirlpool washer - no high speed spin
« Reply #8 on: October 30, 2009, 08:51:52 PM »
Hello,

Thank you for the help with the troubleshooting.
I followed JWWebster's advice and read the manual.
I found that, for the spinning problem, "if the clutch spins when the timer is set for spinning, the gearbox works OK" - a very important piece of information. The clutch was spinning in that setup in my washing machine. So, I moved my attention away from the gearbox.

Next, I found in this or another forum that "if the clutch gets hot when running in a spinning cycle, even for a short time, that means that the clutch is "sliding" and that is the reason that he washer does not spin". I checked the clutch in my washer after the spinning cycle and it was really hot.
I ordered the clutch.
I installed it today and the washer spins like a new one.
Thank you very much for all the help and assistance.

I still have one more problem, present just in one program "Normal Program", when the High Spin starts at the same time the washer also takes water. I have to turn OFF the timer and turn it ON again and the High Spin works as it supposed to. I thought I saw that problem reported by somebody but don't remember the solution.
I will appreciate an advice on this one.

Thank you again.
GerryW

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #9 on: October 30, 2009, 09:17:39 PM »
A little water gits tossed out there during dat spin cycle to knock some suds down
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline GerryW

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 5
Re: Whirlpool washer - no high speed spin
« Reply #10 on: October 30, 2009, 10:02:34 PM »
You are correct. It actually takes just a little bit of water only at the beginning of the High Speed cycle. So, I am done.
Again, thank You very much.
GerryW

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whirlpool washer - no high speed spin
« Reply #11 on: October 30, 2009, 10:08:48 PM »
You are very welcome friend. You are the 22ndthousandths person with the same washer, tonight they will all rest easy now knowing they machine didn't have discombobations in it. LOL :oops: :banana: :bonk: :cheers: :pint1: Hay if ye can't have fun why try? :D
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Maytag washer noise during high speed spin

Started by madbchron

Replies: 2
Views: 2902
Last post February 05, 2008, 10:03:59 AM
by JWWebster
washer spins but no high speed spin

Started by Big Arn

Replies: 4
Views: 4566
Last post September 13, 2008, 12:49:01 PM
by Big Arn
Kenmore 41744052401 washer - No high speed spin.

Started by ALTANertive

Replies: 2
Views: 3331
Last post February 02, 2009, 09:17:47 PM
by ALTANertive
Washer does not enter high speed spin!

Started by mdsarazin

Replies: 11
Views: 6864
Last post February 19, 2009, 11:46:18 PM
by mdsarazin
Frigidaire Washer wont do high speed spin.

Started by nick1247

Replies: 5
Views: 5283
Last post November 07, 2009, 06:34:03 PM
by krazytech
GE Commercial Coin-Op Washer "No high speed final spin"

Started by Shanahan

Replies: 7
Views: 3388
Last post February 02, 2010, 04:44:22 PM
by JWWebster