365-Day Hassle Free Return Policy!  ·  AppliancePartsPros.com
Washer Parts  ·  Dryer Parts  ·  Refrigerator Parts  ·  Dishwasher Parts  ·  Range & Oven Parts  ·  All Appliance Parts 

Author Topic: Kenmore H3 front loader problem  (Read 89 times)

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Kenmore H3 front loader problem
« on: February 14, 2008, 02:57:31 PM »
Hi guys...maybe one of your Sears experts can point me in the right direction. This Kenmore H3 (frigidaire) is filling and washing for about 4 minutes, then F-6 appears and it stalls. Customer notes that more water than usual seemed to be in the tub. Is this a overfill code or what? I could not find it in the manual. Thanks for any help you can offer!~Jim
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8787
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore H3 front loader problem
« Reply #1 on: February 14, 2008, 06:21:09 PM »
dude have you removed the lower front panel and removed the cap from the pump section to see if anythang has gotten the washer to stop?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore H3 front loader problem
« Reply #2 on: February 14, 2008, 06:49:34 PM »
No....dude...I only asked what might throw the code. I have not run the call yet, but planned on being prepared when I do. If you are suggesting that a clogged filter core might be the problem, I'll be sure to check that first. A tip o' the old cowboy hat to ya!
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline BrntToast

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 388
  • Mayday Appliance Service
    • frigidaire service blog
Re: Kenmore H3 front loader problem
« Reply #3 on: February 14, 2008, 09:17:16 PM »
are you certain the kenmore h3 is a friggy?   i thought they were whirlpool duets?

F/06  Drive Motor Tachometer Error

The control is unable to properly detect motor speed and the machine will shut down. If a failure occurs during high-speed spin, the door will be unlocked after 3 minutes.
  Check wire harness connections between the Drive Motor/Tachometer and the Motor Control Unit (MCU), and between the MCU and the Central Control Unit (CCU) 
 Check the Drive Motor 
 Check the MCU 
 Check the Wire Harness
 
if its a duet thats the code, i dont know of any friggy washers that have f codes, the friggy errors are e-codes
Mayday Appliance Service
Winnipeg Manitoba Canada


The only stupid question is the one not asked

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore H3 front loader problem
« Reply #4 on: February 15, 2008, 06:11:26 AM »
Thanks, Brnt!
You are likely correct on the model, as I am going by customer reference at this point. Certainly I will check the motor circuit as you recommend. JW  had a good point as well, so it looks like I'll be under the machine for a few minutes today. Thanks for putting up with my occasional dumb questions. Makes you wonder how I made it 33 years in this business, eh?
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8787
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore H3 front loader problem
« Reply #5 on: February 15, 2008, 08:11:28 AM »
Hay we need each others advice, I ain't had the pleasure of working on any LG appliances but I am learning a lot myself. An old man like meself needs to ask as much questions as possible on these new fangled electronic space shuttle gizmos  they have out now. I need to brush up on my TV/Radio repair skills to know how to fix these puppys!
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore H3 follow-up
« Reply #6 on: February 23, 2008, 09:03:53 PM »
As Brnt said, it was a Duet in disguise...

Sure enough, it turned out to be both a bad pump and a bad motor. The pump filter was not clogged as I imagined it would be, but the pump motr and impeller made a loud clattering noise, so out it went.

The tub would not budge when I got there, so I went around back and slipped the belt off to see which pulley was binding. It was the motor, and once I broke it free, you could feel a {clunk} inside the rotor area when the shaft was spun. Out that sucker went, too !

I appreciate all of your inputs on this!

« Last Edit: February 23, 2008, 09:08:28 PM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

 

MOVED: kenmore direct drive spin problem

Started by AJ

Replies: 0
Views: 44
Last post October 16, 2011, 10:25:27 AM
by AJ
MOVED: Kenmore front load and epic maytag front load question

Started by AJ

Replies: 0
Views: 33
Last post July 11, 2012, 10:21:03 AM
by AJ
GE Front Loader was making a bit of noise....

Started by ScottyMo1

Replies: 4
Views: 78
Last post January 30, 2013, 06:28:05 PM
by bigbuck
Kenmore Elite motor short cycles in wash

Started by JWWebster

Replies: 1
Views: 45
Last post January 22, 2009, 09:30:37 AM
by JWWebster
Kenmore parts and model numbers

Started by Mr. Fix-It

Replies: 11
Views: 149
Last post February 06, 2009, 02:16:38 PM
by Mr. Fix-It
Problem.....help Top load whirlpool

Started by jumptrout51

Replies: 5
Views: 95
Last post September 03, 2012, 10:57:04 PM
by andersenappliance