Author Topic: KENMORE 417.44152400 won't enter spin cycle  (Read 7752 times)

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: KENMORE 417.44152400 won't enter spin cycle
« Reply #10 on: October 16, 2009, 03:33:04 PM »
Quote
I decided to monitor the PTC live and I notice that when power was delivered to the PTC, my ohms dropped into the negative, is this normal? And then when power was removed, the ohms would start climbing slowly

I'm afraid you got me on this one...I can't answer that. Perhaps one of the Frigidaire-savvier techs can help out here...Brnt Toast is a good one to ask or RegUS_PatOff

The manual says for sure that the door lock should measure around 1500 OHMs. If yours is fluctuating, it is bad.
« Last Edit: October 16, 2009, 03:54:47 PM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: KENMORE 417.44152400 won't enter spin cycle
« Reply #11 on: October 16, 2009, 04:35:48 PM »
Why would the ohms fluctuate with no water in the tub? The positive temperature coefficient must be bad. I would replace that PTC ain't that cheaper than a board?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Critterhntr

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 7
Re: KENMORE 417.44152400 won't enter spin cycle
« Reply #12 on: October 16, 2009, 05:32:52 PM »
Hey guys, thanks. I'll get a new door assembly and see if that works. I'll let you know....

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: KENMORE 417.44152400 won't enter spin cycle
« Reply #13 on: October 17, 2009, 05:11:45 AM »
... I decided to monitor the PTC live and I notice that when power was delivered to the PTC, my ohms dropped into the negative ...

you can't measure OHMS with power applied ..

your Error Code is 47

Seems like the Door/Lock Switch Assembly is bad.

The PTC can check good resistance, but if the PTC disc itself is no longer glued to the Wax Chamber, then the Plunger won't extend.

There's also (2) Switches in the Door/Lock Switch Assembly that need to be activated...

Here's one test:

Does the Door actually lock ?

If so, then un-plug Washer Power Cord from wall...

Can you immediately open the Door ?
(should have to wait a few minutes)
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline Critterhntr

  • VIP Member
  • Member Since: Oct 2009
  • Posts: 7
Re: KENMORE 417.44152400 won't enter spin cycle
« Reply #14 on: October 17, 2009, 01:41:02 PM »
Hey guys, I just replaced the door lock switch and it corrected the problem. Thanks for all your help.

PROBLEM FINALLY CURED, COULD NOT DIAGNOSE WAX MOTOR BY UNPLUGGING DURING SPIN AS MACHINE WOULD NOT GO INTO SPIN MODE AND SHUT ITSELF OFF, FINALLY TOOK WAX MOTOR APART IN THE DOOR SWITCH AND FOUND WAX WAS ALL OVER IT, PART # 131763202

 

KENMORE 417.44152400 won't enter spin cycle

Started by JS22

Replies: 2
Views: 2379
Last post August 02, 2009, 04:23:43 PM
by JS22
Kenmore frontloader 417.42142100 shaking when in spin cycle

Started by candoan

Replies: 3
Views: 4470
Last post January 28, 2008, 06:04:40 AM
by candoan
kenmore washer clicking on spin cycle

Started by seek1369

Replies: 8
Views: 9689
Last post January 30, 2009, 08:55:05 PM
by JWWebster
Kenmore 90 Series Washer with Spin Cycle issues

Started by B_con

Replies: 2
Views: 4041
Last post February 28, 2009, 08:27:56 PM
by JWWebster
Kenmore 70 Series Washer - no cold water, weak spin cycle?

Started by Q451990

Replies: 10
Views: 5224
Last post January 28, 2010, 08:31:18 PM
by viking351
Sounds Like Jet Taking Off when Kenmore Front Loader in Spin Cycle (Bearings?)

Started by freddy101

Replies: 7
Views: 3650
Last post February 19, 2010, 04:32:28 AM
by schaffersapplian