Forum > Washer Repair

Whirlpool tub shaking an banging like crazy.

<< < (2/2)

wardfoto:
ok, got the brown slide pad out. any easy way to tell if it's worn out? it's got a flat spot on the top, but nothing i would normally call worn out. so, is there supposed to be an obvious ridge that the plate should slide on?  or, if this is not worn out, what else should i look at, regarding why this thing is banging and shaking?? springs all intact, skid plate "appears" to be operating correctly. the white pads appear to be in good shape, and the brown pads are showing wear, but i have no idea if worn equals worn out. any thoughts?
 
and i saw the post about buying the video, but i would rather just have some sage advice from others, rather than having to buy a video i can't really justify buying at this time.
so, if your recommendation is to buy a video, or book, or join a pay-for-advice website, please, skip replying to this post. i need help, not someone trolling for dollars. O0

JWWebster:
are all 4 springs in place?

wardfoto:
yes. all 4 are in place.

JWWebster:
I would try lining up the skate plate as shown above

Repair-man:
The new skate plates are textured, not smooth, and the pads have been improved as well. No one here is "trolling for dollars" as you callously implied. As you  can see from my other 2375 posts, I try to offer the best advice I can without costing folks a dime, and this is not even MY help forum.

I just thought you might benefit by spending $25 and  learn everything the right way rather than spend days getting bits and pieces of advice until you have a working machine. And the next time it breaks, you'll have to go thru the same process. But, hey...do it the cheapest way you can, budreaux!

Navigation

[0] Message Index

[*] Previous page

Go to full version