Author Topic: Washer Won't Drain  (Read 4604 times)

Offline nedserious

  • VIP Member
  • Member Since: Sep 2009
  • Posts: 7
Re: Washer Won't Drain
« Reply #15 on: September 21, 2009, 10:27:13 AM »
It does indeed "buzzzzzzzzz" when i set it to SPIN.

Regarding the motor and checking the wiring voltage, that's foreign to me, so i'll have to learn how to use the multitester better to do so, and taking the transmission apart to get at the "neutral drain kit" seems a bit scary, but then again, so does the idea of paying $400 or so for a new washer.

thank you for everyone's help.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Washer Won't Drain
« Reply #16 on: September 21, 2009, 12:35:41 PM »
Ain't wiring to do. Just a quick connect. The motor is easy to replace
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

My Maytag washer won't drain

Started by krisncameron

Replies: 1
Views: 4067
Last post November 18, 2007, 12:45:00 PM
by apptech
whirlpool washer model LXR9245EQ1- won't drain-slow spin

Started by fixmeplz

Replies: 2
Views: 6591
Last post January 16, 2008, 10:13:02 PM
by JWWebster
Frigidaire Washer - Noisy During Drain Cycle.

Started by AJ

Replies: 0
Views: 3856
Last post December 27, 2007, 07:54:12 PM
by AJ
Washer spins but doesn't drain

Started by veryhipp

Replies: 5
Views: 5349
Last post February 25, 2008, 02:05:19 PM
by veryhipp
Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 9368
Last post March 11, 2008, 09:21:43 AM
by mattz
Maytag Washer Spin & Drain Problem

Started by lulubovary

Replies: 1
Views: 3041
Last post March 11, 2008, 04:43:09 PM
by Repair-man