Author Topic: Transmission Problems? in whirlpool topload washing machine  (Read 3927 times)

Offline Demus

  • VIP Member
  • Member Since: Aug 2009
  • Posts: 3
Hi Everyone,

I'm looking for some input and help diagnosing a problematic Wirlpool top-load washing machine. There is a video link at the bottom, if you prefer to skip right to that.

We bought this unit late in 07 or early 08. It saw about 4 months of use, and then was kept in storage until a week ago. It was working when we put it in storage, but now on the first use we are having problems with the agitation part of the cycle.

The lower agitator base barely moves back and forth, and also makes a gut wrenching plastic-on-plastic grinding sound. The spin cycle and drain pump work fine. To clarify, I am specifically talking about the lower agitator base, not the upper part with the dog teeth in it (which works fine as well).

The agitator works fine, until some load is put on it, such as a tub full of water. Although this has deteriorated to the point where even a completely empty tub will reproduce the problem.

As you can see in the video linked below, with the lower agitator base on the output shaft of the transmission the spindle does not make a full 1/4 turn before reversing its direction. With the agitator base off, the spindle makes a full 1/4 turn.

I have confirmed the splines inside of the agitator base are not stripped, both with visual inspection and by using a replacement agitator base. Also, I was able to thread the 7/16 bolt into the spindle slightly to verify it moves exactly as the agitator base does.

Link to video of problem.

My thoughts at this point are obviously transmission related. Anyone seen this problem before?

Model WTW5500SQ0



Offline Demus

  • VIP Member
  • Member Since: Aug 2009
  • Posts: 3
Re: Transmission Problems? in whirlpool topload washing machine
« Reply #1 on: August 31, 2009, 06:21:34 PM »
Sorry, I forgot to mention this is a direct-drive unit, and the model number is: WTW550SQ0

Here is another video, demonstrating that the noise is only present when torque is placed on the output shaft. I helped turn the agitator in sync with the transmission, which eliminates the noise and allows it to turn a full 1/4 turn.

Link to video.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Transmission Problems? in whirlpool topload washing machine
« Reply #2 on: August 31, 2009, 08:42:58 PM »
You'll be looking at a new gearcase.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9228
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: Transmission Problems? in whirlpool topload washing machine
« Reply #3 on: September 01, 2009, 12:49:02 PM »
I updated the topic to include the model number information, thanks.
Sorry, I forgot to mention this is a direct-drive unit, and the model number is: WTW550SQ0


I updated the topic to include the model number information, thanks.

Offline Demus

  • VIP Member
  • Member Since: Aug 2009
  • Posts: 3
Re: Transmission Problems? in whirlpool topload washing machine
« Reply #4 on: September 09, 2009, 09:06:24 PM »
Thanks for the help. I replaced the transmission and it works like a charm now.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9228
  • Country: us
    • ApplianceJunk.com - Appliance Repair Help
Re: Transmission Problems? in whirlpool topload washing machine
« Reply #5 on: September 09, 2009, 09:20:59 PM »
Glad to hear you got it repaired.  O0

Thanks for the update.

 

Kenmore (Whirlpool) washing machine will not agitate

Started by autumdove

Replies: 3
Views: 4813
Last post November 24, 2007, 10:18:04 PM
by rickgburton
Repaired Whirlpool Washing Machine today using this site

Started by Duff

Replies: 2
Views: 1222
Last post February 24, 2009, 01:05:27 PM
by AJ
Whirlpool washing machine leaking grease into tub

Started by ryanvm

Replies: 6
Views: 6503
Last post July 01, 2009, 03:46:19 PM
by Repair-man
maytag atlantis washing machine problems

Started by kkmarrs

Replies: 9
Views: 5303
Last post December 01, 2009, 05:37:34 AM
by apprich
Video: Whirlpool Washing Machine Drive Motor Coupler Replacement

Started by AJ

Replies: 0
Views: 3642
Last post June 18, 2010, 10:55:19 AM
by AJ
Video: Whirlpool Washing Machine Drain Pump Replacement

Started by AJ

Replies: 0
Views: 2125
Last post June 18, 2010, 10:58:32 AM
by AJ