Author Topic: Kenmore 70 Series Washer No Spin  (Read 3142 times)

Offline Hilory

  • VIP Member
  • Member Since: Aug 2009
  • Posts: 1
Kenmore 70 Series Washer No Spin
« on: August 03, 2009, 03:29:55 PM »
I have a Kenmore 70 Series washer it is about 8 years old it just started to not spin the water drains out of the tube but it will not spin.  I am trying to figure out if it is worth having the machine repaired or to just buy a new one.  Can someone tell me the low and high end of fixing this.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Kenmore 70 Series Washer No Spin
« Reply #1 on: August 03, 2009, 05:53:01 PM »
Hilory you is gonna get into troublewith the admin.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Kenmore 70 Series Washer No Spin
« Reply #2 on: August 03, 2009, 06:22:05 PM »
I have a Kenmore 70 Series washer it is about 8 years old it just started to not spin the water drains out of the tube but it will not spin.  I am trying to figure out if it is worth having the machine repaired or to just buy a new one.  Can someone tell me the low and high end of fixing this.
Although you will get in trouble for not starting a new post, you can replace the direct drive coupling to correct your problem.
Take a Kid fishing.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Kenmore 70 Series Washer No Spin
« Reply #3 on: August 03, 2009, 08:08:38 PM »
I made a few repair pictures on this problem: CLICK HERE
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9431
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 70 Series Washer No Spin
« Reply #4 on: August 04, 2009, 05:26:45 AM »
Hi Hilory,

What is the model number of your washer?
You can find the model number on the model/serial number tag that is on the washer.

This video will show you how to replace the motor coupling.



WHIRLPOOL 285753A Whirlpool Direct Drive Washer Motor Coupling, AP3963893


Hope you find our site helpful.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9431
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore 70 Series Washer No Spin
« Reply #5 on: August 27, 2009, 08:32:35 PM »
Hilory,

Have any updates for us? Did you get it repaired?
Hope you find our site helpful.

 

kenmore 90 series washer wont spin

Started by barnett74

Replies: 3
Views: 5000
Last post December 27, 2008, 04:33:31 AM
by Repair-man
Kenmore 90 Series Washer with Spin Cycle issues

Started by B_con

Replies: 2
Views: 3800
Last post February 28, 2009, 08:27:56 PM
by JWWebster
Kenmore 70 Series Washer No Spin

Started by Grinch383

Replies: 13
Views: 25427
Last post August 05, 2009, 05:29:02 PM
by JWWebster
Kenmore 70 Series Washer - no cold water, weak spin cycle?

Started by Q451990

Replies: 10
Views: 4901
Last post January 28, 2010, 08:31:18 PM
by viking351
Kenmore 80 series washer will not spin

Started by Hotpot

Replies: 6
Views: 8147
Last post June 09, 2010, 07:13:15 PM
by Repair-man
Kenmore series 70 washer spin

Started by cgarza1

Replies: 4
Views: 3510
Last post May 29, 2010, 09:45:57 PM
by Washaman