Author Topic: Ice maker not working  (Read 3482 times)

Offline c-ries

  • VIP Member
  • Member Since: Jul 2009
  • Posts: 5
Ice maker not working
« on: July 30, 2009, 12:58:12 PM »
I have a kitchenaid side by side and the icemaker quit working. There was no ice in the tray and the arm was stuck in the 6:00 position. I replaced the selinoid valve as has been the problem in the past with other units I have had, and tried to jump the motor. no luck. I have 120 voltage to the wiring harness, but no voltage between L and N. When the module was cold, I was getting continuity between L and N. I assume my module is fried, but I am looking for some confirmation. I did read other threads and got no voltage between T and H. Thank you for any help you can give me.

Model kscs25inss00

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Ice maker not working
« Reply #1 on: July 30, 2009, 01:05:24 PM »
Check for voltage between T and H if you have 120 volts then the bi-metal (inside that ice mold thermostat) is bad. If it's good you will have 0 volts. Check THIS out
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline c-ries

  • VIP Member
  • Member Since: Jul 2009
  • Posts: 5
Re: Ice maker not working
« Reply #2 on: July 30, 2009, 01:10:08 PM »
I already checked for voltage between T and H. No voltage there.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Ice maker not working
« Reply #3 on: July 30, 2009, 01:14:53 PM »
If you have nothing between L and N you are not getting any power to the ice maker. Maybe that inline fuse on the IM wiring harness is open.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Ice maker not working
« Reply #4 on: July 30, 2009, 01:18:24 PM »
If you beleive you have 120 v going into the head of the IM but cannot jump between T and H and put the IM into motion then in my opinion that head is shot.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline c-ries

  • VIP Member
  • Member Since: Jul 2009
  • Posts: 5
Re: Ice maker not working
« Reply #5 on: July 30, 2009, 01:24:45 PM »
Thanks for the confirmation. I think you are right about the module being shot. I do have continuity on either side of the inline fuse on the IM wire harness. Looks like it is time to buy a new module. May I say that I love this site. As a do-it-your-selfer, it is nice to have some direction as I muddle through things.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Ice maker not working
« Reply #6 on: July 30, 2009, 05:17:47 PM »
I just upgraded my ice maker page to show test points on a
 modular crescent ice maker.
Ice maker quit making ice
« Last Edit: July 30, 2009, 05:21:27 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Video: See if your Whirlpool Ice maker infrared optics control is working.

Started by AJ

Replies: 2
Views: 38177
Last post August 01, 2007, 12:21:37 PM
by AJ
No water from dispenser-ice maker working-replaced valve inlet

Started by Evan

Replies: 2
Views: 2734
Last post August 18, 2007, 05:17:53 PM
by Evan
Whirlpool Gold Ice Maker not working- please help

Started by pudge2824

Replies: 6
Views: 31254
Last post March 04, 2008, 10:00:39 PM
by JWWebster
Whirlpool ice maker stopped working after bucket defrost

Started by stream41

Replies: 23
Views: 5091
Last post December 07, 2012, 12:32:18 PM
by AJ
No water at dispenser - ice maker working fine

Started by drstroud

Replies: 6
Views: 4419
Last post October 30, 2008, 09:37:43 AM
by Repair-man
ice maker not working

Started by LaneBrubaker

Replies: 8
Views: 2681
Last post November 10, 2008, 07:31:05 PM
by LaneBrubaker