Author Topic: new to site and need help-added info.....  (Read 3510 times)

Offline nursepjill

  • VIP Member
  • Member Since: Jan 2008
  • Posts: 1
new to site and need help-added info.....
« on: January 20, 2008, 10:47:10 AM »
am I allowed to ask....is there a repairman in the group from grottoes,va? or nearby there? I need help, can't do the work myself, and want to know if there's anyone out there willing to help me fix my washer. It's a whirlpool w/d stacked combo. It will fill,wash (agitates fine), but then will not drain. I took the back off, found the hose and I drained it by gravity...it gushed out, so I doubt the hose is clogged. But after reading lots of stuff on this website, I'm sure I am incapable of doing anything further, so I need someone to help me. When it gets to the point where it is supposed to drain, I can't hear any sound at all. so I have no clue if that means the timer or the pump is bad...or some other problem.So  if there is anyone out there willing to give me some "hands on" help with this, I'd really appreciate it.
  In a reply, someone asked if it would spin.No, it won't. I was informed that it won't spin if it's full of water  (duh, why didn't I think of that). so I emptied it by hand and advanced it to the spin cycle...nothing! Not a sound, not a movement. does that help narrow down the possible problems? Welcome more replies.

Model Number: LTE6234DQ2 icon
« Last Edit: January 20, 2008, 06:40:42 PM by nursepjill »

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: new to site and need help
« Reply #1 on: January 20, 2008, 11:51:12 AM »
does it spin ?

if yes, it could be a clogged / broken pump.

pump # 18 in this diagram
LTE6234DQ2 motor / pump diagram

yes, you could ask in the Whirlpool section.

they could at least give you an estimate of parts & possible labor charges.


« Last Edit: January 21, 2008, 11:47:03 AM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9589
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: new to site and need help
« Reply #2 on: January 20, 2008, 01:06:07 PM »
Hi nursepjill


I moved this topic to the Whirlpool board for you.



Hope you find our website helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: new to site and need help-added info.....
« Reply #3 on: January 21, 2008, 11:07:28 AM »
if water gushes forth from hose I would say you do not have a blocked pump. I would say that the lid switch is probably bad. On these washers the lid has to be closed for the water to pump out. A strike located in the lid hits the switch arm and allows for spin. This is to keep you from reaching into the wildly spinning tub and rupping your arm off. check out this broken switch and below it is a good one
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: new to site and need help-added info.....
« Reply #4 on: January 21, 2008, 11:45:56 AM »
JW is correct.

nursepjill, you didn't mention in your original post that it does not spin or make any noise when trying to drain.

The main motor runs in reverse and "spins" the water out of the clothes and turns the pump that drains the water.
« Last Edit: January 21, 2008, 11:48:10 AM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

 

Wonder when Google added a search bar to our site links?

Started by AJ

Replies: 1
Views: 470
Last post October 12, 2014, 11:17:03 PM
by LowSL2
Add links to our site.

Started by AJ

Replies: 0
Views: 2352
Last post February 28, 2008, 07:37:42 AM
by AJ
warranty info

Started by JPG

Replies: 1
Views: 1391
Last post April 28, 2011, 09:38:54 PM
by tgoods
New 'Parts' button added to the menu.

Started by AJ

Replies: 4
Views: 1562
Last post April 11, 2012, 07:37:19 AM
by rego
ITS GREAT WE HELP PEOPLE ON THE SITE {BUT}

Started by dab147315

Replies: 33
Views: 15856
Last post March 12, 2014, 11:10:05 AM
by Appliance_Junkie
Feedback: What do you think of our site?

Started by AJ

Replies: 25
Views: 6888
Last post April 03, 2013, 03:23:35 PM
by AJ