Author Topic: Whilpool by Kirkland washer  (Read 1488 times)

Offline wutsup

  • VIP Member
  • Member Since: May 2009
  • Posts: 1
Whilpool by Kirkland washer
« on: May 18, 2009, 10:31:29 PM »
The washer stopped working during the rinse cycle.  I changed a broken coupler and tried running it. All I heard was a buzzing like the motor was on but could not move.  It seemed locked up.  The agitator would not move.  I then took off the pump to check for an obstruction.  It seemed fine.  I replaced the pump and the agitator could now be manually moved.  When I plugged it in and tried it all I heard was a buzzing sound.  The motor works because before the coupler was replaced you could hear it trying to spin.  I'm not sure what direction to go next...Please help.
Thank you!
Wutsup

Model Number: saws800MQ0 icon

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Whilpool by Kirkland washer
« Reply #1 on: May 19, 2009, 12:03:30 AM »
Probably a bad motor, did you re connect that motor capacitor? Take the motor out and run it by itself, if it works ok or hums it is probably bad or weak.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 7982
Last post February 09, 2013, 07:41:01 AM
by def
Frigidaire Front Load washer making noise.

Started by curtis

Replies: 3
Views: 7234
Last post July 05, 2007, 09:25:04 PM
by AJ
Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 27643
Last post January 02, 2009, 01:09:38 PM
by AJ
Noisey Washer

Started by jdman

Replies: 15
Views: 7145
Last post July 28, 2007, 09:51:14 AM
by AJ
Estate washer leaking oil

Started by gearhead

Replies: 1
Views: 5604
Last post July 31, 2007, 06:39:31 AM
by AJ
Video: Whirlpool Washer Motor - Bad connection..

Started by AJ

Replies: 3
Views: 2854
Last post July 29, 2013, 06:32:05 PM
by AJ