Author Topic: 2004 Kenmore Elite Calypso  (Read 5547 times)

Offline akidd

  • VIP Member
  • Member Since: Apr 2009
  • Posts: 5
2004 Kenmore Elite Calypso
« on: April 24, 2009, 07:39:17 AM »
I had our washer stop in the middle of a cycle, it indicated a ld code "long drain" and  ob code "off balance" and so I have read up about what it could potentially be. I took the bottom off of it and took off the pump drain and cleaned it out I had a couple of coins and some small debris, I was expecting a baby sock cause we had two small kids but nope....so I put everything back fairly easy, but I noticed a small 1 inch rubber bushing type piece laying inside as well with markings FSA BA-20 & 8316773 on it and cannot for the life of me find out what it is or where it came from......know one has been able to tell me a part even exists.....so I am stumped.......now when I start a load it fills but then when it is supposed to start up a spin cycle it just makes a loud humming noise......not good I suppose....I am willing to pay a tech to come out but I was wondering if I could make a quick inexpensive repair first.......anyone have any ideas?

Model 110.22062102
« Last Edit: April 24, 2009, 08:15:31 AM by Al Capone »

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: 2004 Kenmore Elite Calypso
« Reply #1 on: April 24, 2009, 07:49:51 AM »
With the model number, all things are possible...
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline akidd

  • VIP Member
  • Member Since: Apr 2009
  • Posts: 5
Re: 2004 Kenmore Elite Calypso
« Reply #2 on: April 24, 2009, 07:53:52 AM »
110.2206.2102 Kenmore Elite Series Calypso

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: 2004 Kenmore Elite Calypso
« Reply #3 on: April 24, 2009, 08:11:34 AM »
There was a design improvement on the drain pump and motor assembly. It went from a 2-piece design to the current 1-piece unit shown below. If it were my machine, I would start with a new  pump.

Regarding the piece you saw fall out, it was likely something that failed within the  old pump. Unless you want to attach a picture of the piece, a description is not something we can go on to help you. Everyone has their own concept of what something looks and sounds like :)



Drain Pump Part # 285990


"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline Al Capone

  • Administrator
  • VIP Member
  • Member Since: Feb 2008
  • Posts: 409
  • Country: us
    • ApplianceJunk.com
Re: 2004 Kenmore Elite Calypso
« Reply #4 on: April 24, 2009, 08:15:55 AM »
I updated the topic to include the model number information, thanks.
RepairClinic.com - Order now for same day shipping. 365 day return policy!

AppliancePartsPros.com - Over 1 Million Appliance Parts In-Stock. 365-Day Hassle Free Return Policy!

Offline akidd

  • VIP Member
  • Member Since: Apr 2009
  • Posts: 5
Re: 2004 Kenmore Elite Calypso
« Reply #5 on: April 24, 2009, 08:16:18 AM »
I have read about the upgrade drain pump & mtor....doesnt it run around 120 bucks? Do you think from my descirption that it would be this assembly? I seems to me that if it wont spin it may be transmission or clutch......but does the drain pump and motor run right at the start up or constantly while in a cycle?

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: 2004 Kenmore Elite Calypso
« Reply #6 on: April 24, 2009, 08:17:32 AM »
I'm giving you my opinion based on 35 years experience. If you want a second opinion, please feel free to let JW or someone help you....


The machine goes thru a self check cycle in the main control. If the pump is not working properly all kinds of codes come up, including Ld and Ol

If you click on the pic I showed you above, you can price the part.
« Last Edit: April 24, 2009, 08:19:43 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: 2004 Kenmore Elite Calypso
« Reply #7 on: April 24, 2009, 08:20:11 AM »
Repair-man is correct. :)

Quote
doesnt it run around 120 bucks?

Yes, it does.



Drain Pump Part # 285990



Offline akidd

  • VIP Member
  • Member Since: Apr 2009
  • Posts: 5
Re: 2004 Kenmore Elite Calypso
« Reply #8 on: April 24, 2009, 11:08:15 AM »
Is there a way to tell if the original drain pump & motor are good/bad? I hate to orde the part and that not be it......in your 35 years experience that is what you recommend? Also is there a way to pres and hold control buttons down to run a diagnostic check? I have read about it in the whirlpool calyspo repair manual .pdf....but they have different control buttons than my Kenmore......

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: 2004 Kenmore Elite Calypso
« Reply #9 on: April 24, 2009, 02:51:16 PM »
Your machine has a tech sheet inside the  cabiinet, usually behind the front panel somwhere in a large envelope. It describes how to do the same key-dance on your Kenmore, except that the buttons correspond properly.

You can  do the diagnostics if you like, but remember that any part you order thru RepairClinic can be returned if it does not solve the problem.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline akidd

  • VIP Member
  • Member Since: Apr 2009
  • Posts: 5
Re: 2004 Kenmore Elite Calypso
« Reply #10 on: April 30, 2009, 12:39:09 PM »
Repair-Man.......I am sorry I had any doubt...it just wasnt making sense to me........ I order the new pump & drain assembly and installed it and abracadabra....! You know what your talking about.....Thanks, my wife .......and I appreciate your wise words...thanks!  ;D

Offline MFleming888

  • VIP Member
  • Member Since: Oct 2013
  • Posts: 1
Re: 2004 Kenmore Elite Calypso
« Reply #11 on: October 27, 2013, 07:58:35 PM »
I know this is an old post but I was curious if akidd ever discovered what the extra bushing was for.

akidd wrote

"...but I noticed a small 1 inch rubber bushing type piece laying inside as well with markings FSA BA-20 & 8316773 on it and cannot for the life of me find out what it is or where it came from"


I just finished fishing an undergarment wire out of my washing machine pump and found the same bushing just laying on the bottom pan. I have no idea where it came from or if it is important. The machine is back together and working OK so far. I was getting an "LD" error code.


Pictures of bushing attached.



Machine is Kenmore Elite Calypso Model# 110.21084000


Many thanks to contributors on this site!







Offline Larry the applia

  • Technician
  • Member Since: Jun 2010
  • Posts: 112
Re: 2004 Kenmore Elite Calypso
« Reply #12 on: October 28, 2013, 08:19:57 PM »
It fits in a hole in the bottom plate. May of been something to drain if unit leaked. But was not a functional part.

 

Kenmore Elite Washer (Calypso)

Started by BoomerD

Replies: 8
Views: 10428
Last post December 30, 2008, 01:00:58 AM
by BoomerD
8571359 Whirlpool Kenmore Calypso Elite Washer Control Board

Started by AJ

Replies: 0
Views: 5220
Last post April 06, 2009, 03:02:32 PM
by AJ
Kenmore elite washer with calypso

Started by rkalb

Replies: 1
Views: 2882
Last post April 20, 2009, 03:50:15 AM
by Repair-man
Kenmore Elite Top of the Line quit spinning

Started by Bishop

Replies: 11
Views: 7539
Last post September 06, 2007, 05:24:55 PM
by AJ
kenmore ELITE m/n 11026962500

Started by EJL

Replies: 1
Views: 2223
Last post December 11, 2007, 01:16:12 PM
by AJ
Kenmore Elite Oasis Washer

Started by MajorApp

Replies: 8
Views: 7592
Last post February 22, 2009, 02:03:55 PM
by apptech