Author Topic: OE Code with a good pump motor  (Read 4163 times)

Offline jryder

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 3
  • Country: us
OE Code with a good pump motor
« on: February 23, 2009, 09:55:34 PM »
I have a three year old LG LDF7811 and I have a OE code / drain problem.  After checking the hose for a blockage and the drain motor ohms at 26 ( with in tolerance) and manually triping the float switch to have the drain pump run as required, I still have a OE code.  all testing was done with the unit upside down and powered up on a test lead.  I found when I was running the unit in test mode the on the 1st test (rinse + time delay + power supply, one time)
the top display should read 3H/U2 and front n: 3H/U:02 I have a
3H/U3 and n: 3H/U:03.  The drain pump will not run in test mode but does display the correct information.  If anyone has run into this problem I' m looking for my next step in troubleshooting??
residential hvac tech since 1983

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: OE Code with a good pump motor
« Reply #1 on: February 24, 2009, 03:41:45 AM »
I usually isolate the pump and live-test it with a test cord. If it runs, you know the control is the problem.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline BrntToast

  • VIP Member
  • Member Since: Nov 2007
  • Posts: 388
  • Mayday Appliance Service
    • frigidaire service blog
Re: OE Code with a good pump motor
« Reply #2 on: February 24, 2009, 07:55:28 PM »
inspect all wiring inside the door, the wires break in there and cause false error codes

inspect the wires not only where they bend, also inspect along straight sections, i have found them broken in the middle of the door where there is no movement or reason for them to break
Mayday Appliance Service
Winnipeg Manitoba Canada


The only stupid question is the one not asked

Offline jryder

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 3
  • Country: us
Re: OE Code with a good pump motor
« Reply #3 on: February 24, 2009, 08:00:56 PM »
After removing the front panel to check the control panel for output to the pump circuit I found a broken wire in the middle of the harness.  The cause of the broken wire was LG assembled the unit and installed the wiring harness the sound deadening was still soft and the harness was glued fast to the inside of the front door and that put stress on the wires at that point.  The other wires look OK
so I soldered the broken wire, reassembled the cabinet and the unit was up and running.  I'm a HVAC tech by trade and I do all my repairs on most mechanical items at home from appliances to small engines to cars to computers.  Sometimes the only thing you need to diagnose the problem is that piece of information like a service manual or sequence of operation that's hard to find and  I have found that this is a great site to find that info.  The dishwasher repair was made possible by the manual I found on this site.
I will be using this site many times in the future.
residential hvac tech since 1983

 

Kenmore Dishwasher motor & pump removal

Started by honer

Replies: 2
Views: 4162
Last post March 15, 2009, 09:04:47 AM
by Kayakcrzy
W10239405 Whirlpool Dishwasher Complete Pump & Motor Assembly

Started by AJ

Replies: 0
Views: 4149
Last post April 15, 2009, 09:30:25 PM
by AJ
8193513A Whirlpool Dishwasher Water Pump & Motor Assembly

Started by AJ

Replies: 0
Views: 4567
Last post April 25, 2009, 01:41:13 PM
by AJ
WD26X10013 GE Dishwasher Water Pump and Motor Assembly

Started by AJ

Replies: 0
Views: 4941
Last post May 03, 2009, 10:04:49 AM
by AJ
Le error code Motor and blade spin freely, blade not locked

Started by tmarch

Replies: 7
Views: 6898
Last post September 09, 2009, 11:50:11 AM
by AJ
W10239405 Whirlpool Dishwasher Motor & Pump

Started by AJ

Replies: 0
Views: 4912
Last post September 23, 2009, 06:34:58 PM
by AJ