Author Topic: Maytag washer not spinning/different senerio then last time  (Read 2188 times)

Offline scubachris

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 7
Maytag washer not spinning/different senerio then last time
« on: February 08, 2009, 09:52:52 PM »
AJ,
13 months ago you helped me out figure out that I needed to place my wax motor, and either buy a new control board or replace the resistor R-11 and Q-6 Triode.  I chose the cheaper fix.
 
However this time, my washer does not spin out the water, the door will lock and the lock light comes on, the light inside the drum works it just does not spin.  What could it be?  I did make sure the drain hose was not kinked and it has a little twist in it but it is not kinked.

You spoke on another situation regarding checking the drain valve, it was a different model but should I be checking it and how do I do that.

Thanks for your time
Chris

Model MAH4000

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Maytag washer not spinning/different senerio then last time
« Reply #1 on: February 09, 2009, 02:16:48 AM »
There's the tech sheet inside the console where you tinkered with the Q6 etc.

It has the steps to check the no-spin condition, including motor control tests. If not, there's a MAH3000 manual in this forum that has all that too (same machine as the 4000, different software). I lean toward a bad motor control, but that is speculation and would be the first place I would start as a technician.
« Last Edit: February 09, 2009, 02:18:50 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline scubachris

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 7
Re: Maytag washer not spinning/different senerio then last time
« Reply #2 on: February 09, 2009, 11:00:24 AM »
Aj,
I downloaded the service manual and I see the tests that I can run but it does not show me where the motor control is, can you help?

Offline scubachris

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 7
Re: Maytag washer not spinning/different senerio then last time
« Reply #3 on: February 09, 2009, 11:27:49 AM »
AJ,
Nevermind I found a picture on another post with a picture. 
Chris

Offline scubachris

  • VIP Member
  • Member Since: Dec 2007
  • Posts: 7
Re: Maytag washer not spinning/different senerio then last time
« Reply #4 on: February 09, 2009, 08:49:52 PM »
Aj,
Just to give you an update.
I checked the fuse on the motor control board and it looked fine, I also disconnected the J5 connector and turned on the washer and it did go into a test cycle and the tub did spin at about 50 rpm.  According to the service manual if that happens it is not the control board and the problem lies else where.  I did read that to much soap could cause a large load to not spin out.

I did a small load and it worked but I have yet to build up enough dirty clothes for a large load. I noticed on my small load that it takes about 5-6 minutes into the wash cycle before the door will lock.  I will keep you up todate once I do a larger load.
Thanks
Chris

 

Maytag Washer only drains when spinning, not before

Started by tigggerz

Replies: 1
Views: 1826
Last post January 27, 2009, 06:09:12 AM
by Repair-man
Maytag Neptune Washer Not Spinning - Blown 10A Fues on Motor Board

Started by frgivn

Replies: 2
Views: 5499
Last post November 08, 2009, 06:58:38 AM
by apprich
Old Maytag washer banging when spinning

Started by demar

Replies: 4
Views: 5824
Last post February 06, 2010, 03:40:01 PM
by demar
Maytag Front Load Neptune Washer Banging Noise when Spinning

Started by dkmminc

Replies: 11
Views: 12191
Last post June 17, 2010, 11:05:11 PM
by schaffersapplian
maytag washer stops spinning very fast then makes loud squeak at the end.

Started by repairguy42

Replies: 9
Views: 10712
Last post June 24, 2010, 11:07:44 AM
by JWWebster
Maytag Washer Moves/Rotates Over Time

Started by shoeheel

Replies: 5
Views: 2557
Last post March 16, 2011, 08:38:42 PM
by theoldstoveguy