Forum > Washer Repair

slow fill on cold

(1/1)

sparky823:
I went to check my Aunts Maytag washer model #A108 today because she said the cold water would just barely run in and was taking an hour to fill up. I thought it would be trash in the screens but the screens were all clean. Could it be the fill valve? The Hot fills fine but the cold doesn't work on the wash or rinse(except a drizzle).

If it is the valve do you have to get a Maytag one or will just any valve fit? Thanks for any help you can give me.

Also she has had this machine for 30 years and this is the first part to ever go bad.

AJ:
Hi sparky823

If the screens were all clean then you will have to replace the water valve.


--- Quote ---If it is the valve do you have to get a Maytag one or will just any valve fit?
--- End quote ---

You will need to get the maytag one. Here is the water valve for that model washer.

Larger Image


--- Quote ---Also she has had this machine for 30 years and this is the first part to ever go bad.
--- End quote ---

That is amazing, they don't make them like that anymore... O0

sparky823:
Thanks! I will get it ordered for her.

She (and I) was thinking it would be trash in the screens but she said she had never had trouble with that either. After that wasn't it she said "Well I have had it for 30 years with no problems so I guess I can't complain". I bet today one won't last 5 years without a problem.

If they could only make a front load that would last 30,or even 15 years without ending up a piece of junk.

Thanks again.

AJ:

--- Quote ---I bet today one won't last 5 years without a problem.
--- End quote ---

You can say that again.
 

Navigation

[0] Message Index

Go to full version