Author Topic: Sears Kenmore Over the Range Microhood issue  (Read 2974 times)

Offline JumpinJackFlash

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 36
Sears Kenmore Over the Range Microhood issue
« on: February 22, 2009, 05:51:25 PM »
We've had the microwave for about 4 years now.   For the past 6 months when we use it for the first time of the day  -  or after it hasn't been used for several hours, it sounds as if it's not getting all of the voltage needed to get it going.   That usual hum of the microwave is suppressed for several seconds up to 20 seconds or so before it sounds like it's achieved full power.    It slowly builds up and eventually gets up to 'speed' and sounds normal for the remaining time it is used.

If we use it again within a short period of time, it will act normally.   Nothing has changed in our kitchen and it's not associated with power being drawn away by another appliance....but that's what it sounds like.   I'm wondering if one of these days it will just quit altogether or if it could go on like this for years.    Performance-wise, it does everything we would expect it to....it just is slow to get going.

Any thoughts??  Thanks!

Pete

Model 665.61639100
« Last Edit: February 22, 2009, 06:09:04 PM by Al Capone »

Offline Al Capone

  • Administrator
  • VIP Member
  • Member Since: Feb 2008
  • Posts: 409
  • Country: us
    • ApplianceJunk.com
Re: Sears Kenmore Over the Range Microhood issue
« Reply #1 on: February 22, 2009, 06:00:05 PM »
Hi,

Could you post the model number?

Thanks,
RepairClinic.com - Order now for same day shipping. 365 day return policy!

AppliancePartsPros.com - Over 1 Million Appliance Parts In-Stock. 365-Day Hassle Free Return Policy!

Offline JumpinJackFlash

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 36
Re: Sears Kenmore Over the Range Microhood issue
« Reply #2 on: February 22, 2009, 06:03:17 PM »
Hi,

Could you post the model number?

Thanks,

The Model is Kenmore - 61639.   Or, as listed on the microwave itself; 665.61639100

I was trying to edit this info into my original post, but it doesn't look like that function is available...??

Thanks,
Pete

Offline Al Capone

  • Administrator
  • VIP Member
  • Member Since: Feb 2008
  • Posts: 409
  • Country: us
    • ApplianceJunk.com
Re: Sears Kenmore Over the Range Microhood issue
« Reply #3 on: February 22, 2009, 06:11:06 PM »
Quote
I was trying to edit this info into my original post, but it doesn't look like that function is available...??

That's correct, regular members can not edit there post.

I edited the topic to include the model number.

Now we just need to wait for a appliance technician to come along and help answer your questions. :)

thanks,
RepairClinic.com - Order now for same day shipping. 365 day return policy!

AppliancePartsPros.com - Over 1 Million Appliance Parts In-Stock. 365-Day Hassle Free Return Policy!

Offline JumpinJackFlash

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 36
Re: Sears Kenmore Over the Range Microhood issue
« Reply #4 on: February 22, 2009, 06:16:36 PM »
Quote
I was trying to edit this info into my original post, but it doesn't look like that function is available...??

That's correct, regular members can not edit there post.

I edited the topic to include the model number.

Now we just need to wait for a appliance technician to come along and help answer your questions. :)

thanks,

Okay - thanks Al!!

 

Sears Kenmore Smooth Top Electric Range - C880. Zapping (arcing?) sound at knob

Started by diyguy1000

Replies: 7
Views: 5938
Last post January 26, 2010, 04:02:19 PM
by JWWebster
sears range class action lawsuit

Started by BrntToast

Replies: 3
Views: 2349
Last post March 05, 2008, 06:51:17 PM
by Bambiblaster
Kenmore Range Overheating

Started by TechnicianBrian

Replies: 0
Views: 3144
Last post March 20, 2008, 11:13:21 PM
by TechnicianBrian
Kenmore Range codes

Started by PPGBODYMAN

Replies: 7
Views: 7438
Last post September 13, 2008, 11:38:49 PM
by whirlpooltech
Sears Kenmore Double Wall Oven 24"

Started by tubcust

Replies: 3
Views: 3001
Last post November 09, 2008, 05:03:21 PM
by AJ
Maytag Smooth Top Range burner issue

Started by mtgappdrh

Replies: 4
Views: 5599
Last post November 22, 2008, 09:21:40 AM
by JWWebster