Author Topic: washer works except spin cycle and has a burning rubber smell.  (Read 7113 times)

Offline hogslayer

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 2
washer works except spin cycle and has a burning rubber smell.
« on: February 19, 2008, 06:56:59 AM »
washer works except spin cycle and has a burning rubber smell. Belt is still ok.

Model 417.92702200

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8797
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: washer works except spin cycle and has a burning rubber smell.
« Reply #1 on: February 19, 2008, 08:41:23 AM »
I looked up your washer. It can't be the pump. it is seperate from the washer drive. It has to be the belt. Remove the front panel. from there you will be able to acess the belt. remove the motor and pulley assembly and change the belt.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline hogslayer

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 2
Re: washer works except spin cycle and has a burning rubber smell.
« Reply #2 on: February 19, 2008, 12:29:52 PM »
I looked at the belt and it looks good. No rough spots from burning in one place and tension is about 1/2 inch. Could it be transmission? or clutch?

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: washer works except spin cycle and has a burning rubber smell.
« Reply #3 on: February 19, 2008, 03:16:42 PM »
is the motor & belt turning during spin or is the motor trying to turn, making any noises, humming, ect... or just quiet ?

After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8797
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: washer works except spin cycle and has a burning rubber smell.
« Reply #4 on: February 19, 2008, 03:50:55 PM »
well if it ain't the belt it has to be the motor.sometimes one of the 2 springs that hold the idler will come off. are both springs good? the short fat one and the long skinny one?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline ody

  • VIP Member
  • Member Since: Jan 2016
  • Posts: 3
Re: washer works except spin cycle and has a burning rubber smell.
« Reply #5 on: January 24, 2016, 07:12:08 PM »
tapping the two couplings with metal piece flush against each shaft does the trick. i also just put them on without taping them flush first, after clipping the motor on, i tried to turn the shaft by hand, pushing on the black piece of the coupler. it was definitely harder. seems that if u dont flush the end couplers to the shafts, it "smashes" the black rubber piece and makes the diameter "bigger" which then seems like it hits the sides of the housing when its turning. its worse if the motor is not fully centered. after taping the white coupler pieces flush to shaft. (it doesnt take alot of effort). now the black rubber piece is no longer "smashed" and the motor went together without forcing it... you definitely want to tap the white plastic couplers against flush with the shafts on both pieces!!! NO MORE SMELL, THANKS ALL!! for this thread, helped me

Read more: http://appliancejunk.com/forums/index.php?topic=1864.10#ixzz3yDLIGea8

 

Maytag Neptune MAH4000AWW burning smell during spin cycle.

Started by ksujason

Replies: 15
Views: 24420
Last post September 14, 2008, 11:46:31 PM
by Repair-man
Whirlpool Washer Leaves Soap, Rubber burning smell

Started by Art234

Replies: 3
Views: 3956
Last post April 06, 2009, 08:29:41 PM
by JWWebster
Maytag Washer no spin burning smell

Started by rego

Replies: 11
Views: 6723
Last post January 25, 2012, 10:59:13 PM
by Blaiser
Maytag Direct-Drive. No spin cycle, burning electric smell, motor is beyond hot.

Started by marcuslamont

Replies: 10
Views: 5333
Last post September 09, 2012, 06:45:01 PM
by marcuslamont
Burning rubber smell on Maytag Atlantis Washer

Started by mhighfi

Replies: 2
Views: 1027
Last post October 14, 2014, 11:43:55 AM
by mhighfi
Maytag Atlantis washer not spinning or draining, burning rubber smell.

Started by Googles

Replies: 3
Views: 751
Last post July 26, 2015, 09:38:04 PM
by Maytag Man 6725