Author Topic: Kenmore series 90 won't agitate; buzzing sound; fills, spins, and drains fine  (Read 5493 times)

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
i pulled the motor, reinspected the coupling, manually cranked both sides of the motor, manually cranked whatever the coupling attaches to on the back side of the motor (both directions).  this moved the agitator which i had not seen before.  after reconnecting motor - it worked.  hallelujah!  something must've been frozen/locked....  we did our first laundry load last nite - it's all good (and i learned a lot about washers).

thx,
kevin

 

Kenmore 300 fills on cycle start spins and drains but no rinse or short cycles

Started by kenmore300

Replies: 9
Views: 2370
Last post September 29, 2009, 07:18:00 AM
by Repair-man
GE Washer will not agitate, fills, spins and drains.

Started by Jaytag

Replies: 5
Views: 4583
Last post April 15, 2011, 11:19:24 AM
by JWWebster
Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 5183
Last post September 21, 2007, 09:44:54 PM
by AJ
Kenmore washer agitator spins when washer is in spin mode w/awful clunking sound

Started by snowell

Replies: 6
Views: 5500
Last post November 20, 2008, 02:30:13 AM
by snowell
Kenmore Washer - motor buzzes, fills but no agitate or drain

Started by peschool

Replies: 1
Views: 1739
Last post January 14, 2009, 06:18:27 PM
by RegUS_PatOff
Sears Kenmore Washer 80 series not draining but agitates and spins OK

Started by mem1966

Replies: 4
Views: 4755
Last post February 06, 2009, 04:20:43 PM
by jumptrout51