Author Topic: Kenmore series 90 won't agitate; buzzing sound; fills, spins, and drains fine  (Read 5944 times)

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
hiya - my kenmore fills but won't agitate. there is a loud buzzing sound. the spin and drain cycles work fine.

Model 110.20902991

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
check the coupling
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
thx.

i tore the thing apart and the coupling looks healthy..nothing worn.

anything else?

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
does the motor control the agitate and the spin?  where do you think the buzzing sound is coming from?  the spin works like a champ - it's just agitate that is really agitating.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
now that you have the case off you might can ID the noise easier. Jump the lid switch and do a load with the case off.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
the sound seems to come from the motor (between the two copper coil areas).  if this is bad would it still spin and drain?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
take the pump off and run it with the pump off look at the area around the bearings.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
took the pump off - set it to agitation.  loud noise, not spinning.

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
by not spinning - i mean the bolt that hooks into the pump is not spinning, nor are the visible motor parts.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
take the motor off and run it by itself
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
the motor works during the spin cycle.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
must be a bad motor.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline kevink

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 9
ouch!  nothing else could be the culprit?  clutch?  dogs?

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
In some cases, the timer can cause this if it is not sending  enough voltage to the agitate windings. The only way to confirm this is to check voltage at the timer between the WHite/Bk wire and the BU wires when the machine should be agitating. If 120 volts is not present, the timer is the issue.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Take the coupling off the transmission and the motor and look at it for cracks.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Follow us on Google+
 

Kenmore 300 fills on cycle start spins and drains but no rinse or short cycles

Started by kenmore300

Replies: 9
Views: 2617
Last post September 29, 2009, 07:18:00 AM
by Repair-man
GE Washer will not agitate, fills, spins and drains.

Started by Jaytag

Replies: 5
Views: 5072
Last post April 15, 2011, 11:19:24 AM
by JWWebster
Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 5914
Last post September 21, 2007, 09:44:54 PM
by AJ
Kenmore washer agitator spins when washer is in spin mode w/awful clunking sound

Started by snowell

Replies: 6
Views: 6603
Last post November 20, 2008, 02:30:13 AM
by snowell
Kenmore Washer - motor buzzes, fills but no agitate or drain

Started by peschool

Replies: 1
Views: 2116
Last post January 14, 2009, 06:18:27 PM
by RegUS_PatOff
Sears Kenmore Washer 80 series not draining but agitates and spins OK

Started by mem1966

Replies: 4
Views: 5498
Last post February 06, 2009, 04:20:43 PM
by jumptrout51