Author Topic: Kenmore Model# 110.20952992 Won't Do Anything  (Read 2373 times)

Offline smithlpoole

  • VIP Member
  • Member Since: Nov 2008
  • Posts: 30
Kenmore Model# 110.20952992 Won't Do Anything
« on: December 02, 2008, 03:16:56 PM »
REcently changed the timer, coupler and dog ears.

Everything was working fine until this past Saturday...machine was washing a load and I first smelled a burning electrical smell.  My husband came home and he couldn't smell it because the wash was going through the softner cycle and just drowned out the smell.  That wash finished w/o any problem.

smithlpoole   Posted on 9/9/2008 12:42PM  that Kenmore washer wasn't aggitating properly nor was it running through cycles but would spin on the last spin if you turned it there.  Now, the washer just stopped running altogether.  I had to ring out all of the clothes by hand.

When you turn the dial, you get absolutely nothing not even a noise.  The only setting you get a slight light buzz is ONLY when it's turned close to the end of the wash cycle near the cycle when the fabric softner comes in.

This washer is very old and on it's last leg and I don't want to spend a lot more money on it if possible.  But, if it's a quick fix I would love to just fix it until our budget is a little better.

My fridge (which is already being blogged on this forum), washer and dryer are all going at once...who says their not feeling the effects of the economy....I sure as heck am.

Any suggestions?

Model 110.20952992


Offline smithlpoole

  • VIP Member
  • Member Since: Nov 2008
  • Posts: 30
Re: Kenmore Model# 110.20952992 Won't Do Anything
« Reply #1 on: December 02, 2008, 03:19:23 PM »
REcently changed the timer, coupler and dog ears.

Everything was working fine until this past Saturday...machine was washing a load and I first smelled a burning electrical smell.  My husband came home and he couldn't smell it because the wash was going through the softner cycle and just drowned out the smell.  That wash finished w/o any problem.

smithlpoole   Posted on 9/9/2008 12:42PM  that Kenmore washer wasn't aggitating properly nor was it running through cycles but would spin on the last spin if you turned it there.  Now, the washer just stopped running altogether.  I had to ring out all of the clothes by hand.

When you turn the dial, you get absolutely nothing not even a noise.  The only setting you get a slight light buzz is ONLY when it's turned close to the end of the wash cycle near the cycle when the fabric softner comes in.

This washer is very old and on it's last leg and I don't want to spend a lot more money on it if possible.  But, if it's a quick fix I would love to just fix it until our budget is a little better.

My fridge (which is already being blogged on this forum), washer and dryer are all going at once...who says their not feeling the effects of the economy....I sure as heck am.

Any suggestions?



PS, I would like to add that the bleach dispenser was clogged and water had been leaking on the right side of the washing machine for quite some time before this was discovered.  When we changed the coupler, much of the right side underneath the dryer was pretty rusted from so many months of water running on it.  I'm wondering if this has anything to do with it.

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore Model# 110.20952992 Won't Do Anything
« Reply #2 on: December 03, 2008, 05:20:13 AM »
You said you replaced the coupler awhile back. I would be prone to check the connections at the motor, since you mention an electrical odor. Maybe something got loose. Yank the cabinet off, bypass the lid switch and try running a spin cycle with the voltmeter connected at the motor harness. If you are getting 120 volts, the motor is bad if it won't run.

That's how it is tested. (Chances are it is what ruined the timer to begin with due to excess currect draw.)
« Last Edit: December 03, 2008, 05:22:30 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

 

kenmore washer series 70 model 110.20702990 won,t drain

Started by HORN 34

Replies: 1
Views: 1898
Last post February 21, 2009, 01:22:44 PM
by JWWebster
kenmore model

Started by HORN 34

Replies: 4
Views: 2070
Last post February 22, 2009, 01:03:38 PM
by jumptrout51
Kenmore Model 70 stoped working during the wash cycle

Started by kooken

Replies: 7
Views: 2875
Last post July 12, 2009, 09:11:20 PM
by whirlpooltech
Looking for manual of Kenmore washer 70-series model # 82873120

Started by newbie123

Replies: 3
Views: 5487
Last post June 15, 2010, 09:10:02 PM
by newbie123
Kenmore model 70 empties, won't spin unless I turn off and back on again

Started by vladio

Replies: 6
Views: 3212
Last post August 23, 2010, 08:11:05 PM
by vladio
HE5 Kenmore late model washer

Started by JWWebster

Replies: 6
Views: 2383
Last post July 05, 2011, 11:32:36 PM
by JWWebster