Author Topic: Kenmore 90 Series won't drain/spin and is not Lid Switch  (Read 4400 times)

Offline jyck

  • VIP Member
  • Member Since: Nov 2008
  • Posts: 1
Kenmore 90 Series won't drain/spin and is not Lid Switch
« on: November 16, 2008, 09:17:45 PM »
My Kenmore 90 Series (Model 110.24932202) won't drain and stops at spin cycle. If I manually move the timer to "Spin" it clicks and there is a noise that sounds like a car trying to start. At this point, I can see the agitator moving and the cylinder is spinning slowly.

These are the things I've checked so far:

    * Lid Switch - Checked continuity and everything is good here. Also, when I manually move the timer to "Spin" I can keep the lid open and use a screwdriver to keep things going.
    * Coupling - Solid.
    * Motor/switch - I check the points according to this page: http://www.applianceaid.com/direct_drive_motor.html. Everything is good here, except I did notice some charring on the inside of the switch at the red and black terminal contact point when the switch is depressed. This doesn't seem to affect the continuity though. The motor itself seems to spin fine when I detach it from the transmission and pump.
    * Timer - Removed and checked the contact points of the timer. None of them were black or charred, but I am not convinced this is not the culprit.

Any suggestions?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 90 Series won't drain/spin and is not Lid Switch
« Reply #1 on: November 16, 2008, 09:46:37 PM »
bad timer
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Kenmore 90 Series won't drain/spin and is not Lid Switch

Started by gleg

Replies: 11
Views: 9015
Last post July 16, 2011, 09:23:24 PM
by JWWebster
Kenmore 60 Series Washer - Won't spin or drain

Started by annettemd

Replies: 1
Views: 4110
Last post January 26, 2011, 10:41:36 AM
by whirlpooltech
Kenmore Washer will not drain or spin, agitates on the agitate lo cylce only

Started by mattz

Replies: 5
Views: 9018
Last post March 11, 2008, 09:21:43 AM
by mattz
kenmore 90 series washer wont spin

Started by barnett74

Replies: 3
Views: 4800
Last post December 27, 2008, 04:33:31 AM
by Repair-man
Kenmore 80 Washer wont drain before spin

Started by rharveysr

Replies: 7
Views: 4970
Last post February 06, 2009, 03:45:20 PM
by mem1966
kenmore washer series 70 model 110.20702990 won,t drain

Started by HORN 34

Replies: 1
Views: 1699
Last post February 21, 2009, 01:22:44 PM
by JWWebster