Author Topic: washer spins but no high speed spin  (Read 4772 times)

Offline Big Arn

  • VIP Member
  • Member Since: Sep 2008
  • Posts: 3
washer spins but no high speed spin
« on: September 12, 2008, 09:56:26 PM »
Hi, my washer will not go to a high spin mode. Where do I start, and where will I look for faulty components in the machine?

Thanks!!

Model MAH5500BWW

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: washer spins but no high speed spin
« Reply #1 on: September 12, 2008, 10:21:03 PM »
Hi,

Is the washer getting noisy or rough sounding when it spins?
Open the door and spin the tub by hand. Is it rough sounding when you spin it by hand?

If so you tub bearings are going out.

Could be the INERTIAL UNBALANCE switch, factory part number 22003302 There is only one of these switches on the washer.



Or it could be the TUB DISPLACEMENT switch, factory part number 22002044 There are two of these switches on washer.



It may also be the motor or motor control board. In that case you would need the motor kit, factory part number 12002039

I install a lot of these motor kits on this model washer for spin problems.

If the washer is getting noisy or rough sounding I would remove the back and look at the center of the tub for water or oil marks around the bearing.

There should be a tech sheet in the back of the control counsel on top that may help you diagnose it too.



Part # 12002039 Motor - Drve, AP4010145



Offline Big Arn

  • VIP Member
  • Member Since: Sep 2008
  • Posts: 3
mah 5500bww further info on no high spin problem
« Reply #2 on: September 13, 2008, 12:24:28 PM »
First, thanks for the quick response to my original question.
More detail on the problem. There is no rough sounds or noise from the tub when it spins. My wife put in an extremely heavy load of towels and a queen bedspread at the same time. I heard the thumping of the machine in the garage
it sounded like something out of balance. I went to the machine, took out all the towels and restarted it. It sounded as though it started a slow spin. I saw
the timer, it said 8 minutes to go. I came back in 10 minutes, only to find the timer said 8 minutes to go. It never went to high spin. There was still water in the tub after the machine stopped, and the beadspread was soaking wet. Do you think it can be isolated to th unbalance switch as the problem?

Thanks,

Big Arn

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: washer spins but no high speed spin
« Reply #3 on: September 13, 2008, 12:35:11 PM »
Quote
Do you think it can be isolated to th unbalance switch as the problem?

Yes.


Have you tried doing another load of laundry to see if it spins out at high speed now?

Offline Big Arn

  • VIP Member
  • Member Since: Sep 2008
  • Posts: 3
Re: washer spins but no high speed spin
« Reply #4 on: September 13, 2008, 12:49:01 PM »
I have tried numerous times on a regular cycle with no change.

 

Maytag washer noise during high speed spin

Started by madbchron

Replies: 2
Views: 3138
Last post February 05, 2008, 10:03:59 AM
by JWWebster
Kenmore 41744052401 washer - No high speed spin.

Started by ALTANertive

Replies: 2
Views: 3482
Last post February 02, 2009, 09:17:47 PM
by ALTANertive
Washer does not enter high speed spin!

Started by mdsarazin

Replies: 11
Views: 7262
Last post February 19, 2009, 11:46:18 PM
by mdsarazin
Frigidaire Washer wont do high speed spin.

Started by nick1247

Replies: 5
Views: 5529
Last post November 07, 2009, 06:34:03 PM
by krazytech
Whirlpool washer - no high speed spin

Started by GerryW

Replies: 11
Views: 7348
Last post October 30, 2009, 10:08:48 PM
by JWWebster
GE Commercial Coin-Op Washer "No high speed final spin"

Started by Shanahan

Replies: 7
Views: 3591
Last post February 02, 2010, 04:44:22 PM
by JWWebster