Author Topic: Kenmore 80 series washer  (Read 23944 times)

Offline KenOH98

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 5
Kenmore 80 series washer
« on: July 15, 2008, 06:43:00 PM »
I have a Kenmore washer that just stopped spinning. I goes through the whole cycle fine and empties the water, but it does not spin at all. From a quickl ook at some threads, it sounds like the motor coupler. Never worked on one before, but I'm pretty mechanically inclined, so I was wonder if there was any threads with directions on how the cabinette comes apart and how to replace coupler? Also, under the parts section my model # didn't show up, do all these 80 series units use the same coupler? Thanks

Model 110.16862501

Offline whirlpooltech

  • Technician
  • Member Since: Nov 2007
  • Posts: 1367
  • Country: us
  • 20 years of experience
Re: Kenmore 80 series washer
« Reply #1 on: July 15, 2008, 07:14:37 PM »
Hi,

Yes the motor couplers are all the same, part # 285753A



Offline jackiewakie

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 1
Re: Kenmore 80 series washer
« Reply #2 on: July 16, 2008, 12:23:22 PM »
@ whirlpooltech,

Best instructions I have found online for replacing the motor coupler.

The photos and instructions were great.  O0




Offline KenOH98

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 5
Re: Kenmore 80 series washer
« Reply #3 on: July 16, 2008, 07:53:58 PM »
Well I replaced the motor coupler and it is still doing the same thing. I new I was in trouble as soon as I took it apart and the old coupler was fine. Since I had it apart I put the new one on anyway. When I tested it, it goes through a whole wash cycle and everything works fiine till it is supposed to spin. then it just sits there. HELP :(

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore 80 series washer
« Reply #4 on: July 16, 2008, 08:00:12 PM »
You need a new lid switch, part # 8318084
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 80 series washer
« Reply #5 on: July 16, 2008, 08:04:40 PM »
Do a simple test. Check that lid switch for continuity. Using a meter see if it has continuity or simply bypass it . How? Unplug the lidswich and jump between the 2 outer wires.
If she spins then she needs a new lid switch. Or you can just bypass it and hope nobody reaches into the wildly spinning washer and trys to play grab the sheet without dislodging the arm from the socket. One of my favorites.
« Last Edit: July 16, 2008, 08:10:14 PM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 80 series washer
« Reply #6 on: July 16, 2008, 08:06:52 PM »
You can simply leave the green ground wire alone and twist the 2 gray wires together to bypass that puppy.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 80 series washer
« Reply #7 on: July 16, 2008, 08:11:01 PM »
wait....did you remember to plug that lidswitch in when putting it back together?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline KenOH98

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 5
Re: Kenmore 80 series washer
« Reply #8 on: July 16, 2008, 11:29:43 PM »
 :'( Still no luck, I bypassed the lid switch and it still does the same thing. When I hooked it back up, you can hear the motor kick on or off when you raise the lid, so it sound like the switch is fine too.

Offline KenOH98

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 5
Re: Kenmore 80 series washer
« Reply #9 on: July 16, 2008, 11:45:33 PM »
One other thing, when I replaced the motor coupler, I noticed that I could turn the shaft on the tranny side counter clockwise real easy, but if I tried to turn it clockwise it would turn a little then stop and go no further. Thought I would add this also in case it helps

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 80 series washer
« Reply #10 on: July 17, 2008, 05:44:07 PM »
Take the motor off and run it with out being hooked to the tranny.See if it gets hot.Look in the pump for sand.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline KenOH98

  • VIP Member
  • Member Since: Jul 2008
  • Posts: 5
Re: Kenmore 80 series washer
« Reply #11 on: July 17, 2008, 07:22:50 PM »
I removed the cabinette and the pump then pulled the motor off and ran it. Let it go through what would have been a whole spin cycle and it seems fine. I couldn't find anything wrong with the pump either. nothing it itand it punps fine.

Offline apptech

  • Technician
  • Member Since: Sep 2007
  • Posts: 160
Re: Kenmore 80 series washer
« Reply #12 on: July 17, 2008, 08:40:54 PM »
If the washer will agitate, but not spin then look for something that maybe holding the inner basket from turning. Such as a piece of cloth caught between the inner and outer tub. Check around the top edge of the two tubs for such a item.

Also take a close look at the holes inside the wash basket. I have seen things like a nail poke through the inner tub and take hold of the outer tub keeping the basket from spinning.

If the washer will not agitate or spin I would say you need a new transmission.

You can remove the transmission from the washer and see if you can turn it both ways by hand.
With the transmission removed you can also see if you can spin the basket by hand by turning the brake at the bottom of the washer.


Offline Maxxheadroom

  • VIP Member
  • Member Since: Dec 2008
  • Posts: 2
Re: Kenmore 80 series washer
« Reply #13 on: December 30, 2008, 12:18:13 AM »
Do a simple test. Check that lid switch for continuity. Using a meter see if it has continuity or simply bypass it . How? Unplug the lidswich and jump between the 2 outer wires.
If she spins then she needs a new lid switch. Or you can just bypass it and hope nobody reaches into the wildly spinning washer and trys to play grab the sheet without dislodging the arm from the socket. One of my favorites.
Left click on picture to enlarge it. oopz :2funny:

Do you happen to have a part number for that switch? I cannot read the one I have and cannot find anything on the sears site to save my life. The mounting holes broke off on ours and needs to be replaced. To many kids around our house for that not to work.

Offline Jos

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 40
Re: Kenmore 80 series washer
« Reply #14 on: December 30, 2008, 12:52:32 AM »
you say not spin at all, looks like the transmission is damaged in the spinning, in my own method i take out and turn by hand, and check if does the washing and spining motions, you should turning in both directions, may be the masters can explain this more accurate

good luck

 

Kenmore 80 Series Washer

Started by shawnrconnelly

Replies: 5
Views: 5465
Last post October 25, 2007, 09:46:52 AM
by Pegi
KENMORE WASHER 60 series

Started by amnesty

Replies: 7
Views: 13337
Last post March 06, 2008, 02:48:23 PM
by JWWebster
kenmore 80 series washer

Started by buddyray

Replies: 2
Views: 6349
Last post April 19, 2008, 06:01:05 PM
by RegUS_PatOff
Kenmore 80 series washer..apparently a tool of the devil

Started by MamaD

Replies: 3
Views: 4008
Last post November 25, 2013, 05:25:19 PM
by fairbank56
Sears Kenmore HD80 Series Washer Skipping Rinse Cycle

Started by rljulian

Replies: 2
Views: 3795
Last post January 14, 2009, 08:07:55 AM
by Mr. Fix-It
kenmore 70 series washer not spinning

Started by snault80

Replies: 5
Views: 13633
Last post December 08, 2008, 05:50:35 PM
by Repair-man