Forum > Washer Repair

Front end tumble action washer 417.29042991 No Spin - drains fine

(1/4) > >>

ratt2581:
My washer model 417.29042991 stopped spinning.  It goes through the entire cycle fine except it doesnt spin - anyone have any suggestions on possible causes/issues or know where I can get a service manual for this model.


Thanks for any and all help

apptech:

--- Quote ---know where I can get a service manual for this model
--- End quote ---

Looks like AJ just added a couple new manuals tonight.
This one should be a lot like your sears/frigidaire washer.

Frigidaire Front Load Tumble Action Washers

So it pumps all the water out and the timer goes to the end of the cycle?
Does it sound like the motor is trying to run during the spin cycle?
Does the door lock during the spin cycle?

I have replaced a lot of motor control boards on these things for no spin problems.

ratt2581:
welp original problem wasnt so difficult - the belt was off... but heres the new problem the belt was literally cutting right into the tumbler and i cant adjust the belt any further outward on the motor.  i attached a pic where (hopefully) you can see where the belt was rubbing right into the plastic.

is there any way to adjust the counterweights so that the tumbler moves in towards the motor or a way to move the motor out some more so this doesnt happen??? or any other suggestions?

thanks for the help gang

apptech:

--- Quote ---is there any way to adjust the counterweights so that the tumbler moves in towards the motor or a way to move the motor out some more so this doesnt happen???
--- End quote ---

No way to adjust that, sorry.

If you take the big pulley that is on the back of the tub and try to wiggle it back and fourth is there a lot of play in it?

Was the washer getting noisy during the spin cycle?

We have seen a number of these tub bearings go bad on these. You get play in the tub bearings and the pulley no longer runs true on the back of the tub because of the play in the bearings.

Also check out this VIDEO

ratt2581:
i got the belt on and have it running full spin without any current issues but i guess its only a matter of time (after watching that video) breaking my heart knowing this washer is dying

but i do appreciate all of your help and time

thanks

Navigation

[0] Message Index

[#] Next page

Go to full version