Author Topic: Front end tumble action washer 417.29042991 No Spin - drains fine  (Read 10210 times)

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
My washer model 417.29042991 stopped spinning.  It goes through the entire cycle fine except it doesnt spin - anyone have any suggestions on possible causes/issues or know where I can get a service manual for this model.


Thanks for any and all help

Offline apptech

  • Technician
  • Member Since: Sep 2007
  • Posts: 160
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #1 on: September 21, 2007, 09:36:56 PM »
Quote
know where I can get a service manual for this model

Looks like AJ just added a couple new manuals tonight.
This one should be a lot like your sears/frigidaire washer.

Frigidaire Front Load Tumble Action Washers

So it pumps all the water out and the timer goes to the end of the cycle?
Does it sound like the motor is trying to run during the spin cycle?
Does the door lock during the spin cycle?

I have replaced a lot of motor control boards on these things for no spin problems.


Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #2 on: September 21, 2007, 10:21:35 PM »
welp original problem wasnt so difficult - the belt was off... but heres the new problem the belt was literally cutting right into the tumbler and i cant adjust the belt any further outward on the motor.  i attached a pic where (hopefully) you can see where the belt was rubbing right into the plastic.

is there any way to adjust the counterweights so that the tumbler moves in towards the motor or a way to move the motor out some more so this doesnt happen??? or any other suggestions?

thanks for the help gang

Offline apptech

  • Technician
  • Member Since: Sep 2007
  • Posts: 160
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #3 on: September 21, 2007, 10:39:05 PM »
Quote
is there any way to adjust the counterweights so that the tumbler moves in towards the motor or a way to move the motor out some more so this doesnt happen???

No way to adjust that, sorry.

If you take the big pulley that is on the back of the tub and try to wiggle it back and fourth is there a lot of play in it?

Was the washer getting noisy during the spin cycle?

We have seen a number of these tub bearings go bad on these. You get play in the tub bearings and the pulley no longer runs true on the back of the tub because of the play in the bearings.

Also check out this VIDEO


Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #4 on: September 21, 2007, 11:01:55 PM »
i got the belt on and have it running full spin without any current issues but i guess its only a matter of time (after watching that video) breaking my heart knowing this washer is dying

but i do appreciate all of your help and time

thanks

Offline apptech

  • Technician
  • Member Since: Sep 2007
  • Posts: 160
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #5 on: September 21, 2007, 11:25:58 PM »
Not sure how much I helped, but your welcome. :)

How old is your washer?

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #6 on: September 21, 2007, 11:32:57 PM »
can't really complain - got it for free when my girlfriends dad replaced his units

dont know the exact date but i think he said he originally bought them around 2000

Offline apptech

  • Technician
  • Member Since: Sep 2007
  • Posts: 160
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #7 on: September 22, 2007, 08:37:05 AM »
Free is good. :)

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #8 on: September 24, 2007, 05:51:44 PM »
ugh welp no big suprise here - one weekend and two loads of wash later and the belt jumped off again  :-\

any suggestions on what to try or should i begin to think its time to put this out to the curb (i have an older washer in the basement thats not being used (might be a good thing i kept putting off getting rid of it)

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9428
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #9 on: September 24, 2007, 06:40:32 PM »
With the other photos you posted I am still thinking you have bearing problems.
Any chance of getting a photo of the tub with the pulley off?

How does the back of the tub look around the center were the bearing is?
Is it clean or does it look like it's been throwing grease out of the center?

Hope you find our site helpful.

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #10 on: September 25, 2007, 01:02:50 PM »
i'll pull the back panel off again tonight after work and post some pics and more details of what I'm seeing...

from what i've been reading it sounds like the bearings - there usually is a lot of noise during the spin cycle (especially when its going full speed)

ill post back tonight with hopefully more info and pictures

thanks again

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9428
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #11 on: September 25, 2007, 01:06:01 PM »
Sounds great ratt..

Thanks,
Hope you find our site helpful.

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #12 on: September 25, 2007, 11:46:04 PM »
Sorry I didnt get around to pulling the pulley off the tub tonight but here are some photos with the pulley on.  As you can see it almost looks like someone threw paint on it as it was spinning - assuming thats some of the issues you were looking for.  You can see that the brownish/red junk is all over the back and around the sides of the washer - looks like it came from the center of the pulley/tub and spun all over the place?

If I get a chance before work tomorrow I'll take the pulley off and post more findings - otherwise I probably won't have a chance to post back until Thursday

Thanks for the help and patience.


Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9428
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #13 on: September 26, 2007, 07:34:29 AM »
Quote
As you can see it almost looks like someone threw paint on it as it was spinning - assuming thats some of the issues you were looking for. 

Yep, that is what I was looking for.
I can tell from them last photos that you have bearing problems.
I am sure that is whats making your belt run off the pulley too.

Thanks for posting the photos.
Hope you find our site helpful.

Offline ratt2581

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 9
Re: Front end tumble action washer 417.29042991 No Spin - drains fine
« Reply #14 on: September 26, 2007, 02:13:13 PM »
Alright - bearing problem. 

Am I looking at an easy fix (or more important not expensive) or is this going to be a costly fix and should I just scrap the washer and go back to using my old one.  I'd like to be doing the repair myself since the cost of paying someone won't be worth it since I do have another option with the backup washer.


 

Kenmore (frigidaire?) washer 417.29042991 No Spin - drains fine

Started by ratt2581

Replies: 1
Views: 6438
Last post September 21, 2007, 09:44:54 PM
by AJ
Kenmore front load tumble action washer

Started by MajorApp

Replies: 2
Views: 3946
Last post May 24, 2008, 10:51:35 AM
by MajorApp
Frigidaire Front Load Washer - Tumble Action Washers with AC Drive Motor Service

Started by AJ

Replies: 0
Views: 2826
Last post January 10, 2009, 09:55:36 AM
by AJ
Kenmorre Tumble Action Washer will not go into final spin on Regular Cycle

Started by Jaytag

Replies: 7
Views: 3173
Last post September 25, 2010, 04:27:55 PM
by RegUS_PatOff
GE Front Load Washer Noisy During Spin Cycle

Started by TechnicianBrian

Replies: 0
Views: 6997
Last post August 25, 2008, 07:01:33 AM
by TechnicianBrian
kitchenaid washer won't spin but drains

Started by fordmust

Replies: 3
Views: 9208
Last post January 19, 2009, 03:48:59 PM
by whirlpooltech