Author Topic: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?  (Read 1979 times)

Offline A-Dub

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 8
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #10 on: August 14, 2014, 08:25:17 PM »
By the way I performed the manual agitate (gentle and heavy) and spin test. I had the panel open and it agitates fine. When it switches to spin it appears to lock up.

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 378
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #11 on: August 14, 2014, 08:47:06 PM »
By the way I performed the manual agitate (gentle and heavy) and spin test. I had the panel open and it agitates fine. When it switches to spin it appears to lock up.
See Test #3a: Drive System - Shifter listed in the Repair Manual and Tech Sheet that's located inside the front panel.
If you cannot manually rotate the Basket freely in both direction's (CW & CCW) then something is stuck between the Basket & Tub (view repair manual for Basket disassembly procedure).
If Basket rotates freely both direction's then I would buy a Digital Multimeter from Hardware Store (cost about $10), you'll need to check Ohm's (set meter to 2k or 20k) and AC Voltage (set meter to 200 VAC) for the Shifter/Actuator.  Be sure to unplug Washer when checking Ohm's/Continuity and before removing any wires.
Otherwise, you can just buy the Shifter/Actuator (p/n W10006355) and see if it resolves your issue.
You can order the Shift Actuator from the following website and return it if it doesn't resolve your issue (part comes with a 1-Year Warranty)
http://www.appliancepartspros.com/whirlpool-actuator-w10006355-ap4514409.html
After replacing the Shift Actuator (or after reconnecting any wires), you'll need to run the Calibration Mode Test for the Washer to work properly.
« Last Edit: August 14, 2014, 08:50:15 PM by rockinrobin »

Offline A-Dub

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 8
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #12 on: August 15, 2014, 08:28:26 AM »
I performed test 3a (drive shift) and also checked the pulley underneath as you mentioned. 

I also kept trying to move the basket as you said.  It finally started to spin freely but I had to turn it pretty hard.  Everything seems to be working now!

Any idea what could have been stuck (would it be possible for a sock or something to get in there or something else?)  Is it something I should worry about?  I don't want something to get damaged.

Thank you very much for the help!

-Andrew

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 378
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #13 on: August 15, 2014, 09:57:10 AM »
I performed test 3a (drive shift) and also checked the pulley underneath as you mentioned. 

I also kept trying to move the basket as you said.  It finally started to spin freely but I had to turn it pretty hard.  Everything seems to be working now!

Any idea what could have been stuck (would it be possible for a sock or something to get in there or something else?)  Is it something I should worry about?  I don't want something to get damaged.

Thank you very much for the help!

-Andrew
I believe something is stuck between the Basket and Tub (fabric or an underwire bra) and it will cause further damage.
The repair manual shows how to remove the Basket (takes about 15 minutes).  Basket is heavy (need 2 people to lift it out, don't bang it against the plastic tub).
If your satisfied with the troubleshooting assistance then you can buy me a beer or two (click on mug under my screen name).
« Last Edit: August 15, 2014, 10:17:00 AM by rockinrobin »

Offline A-Dub

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 8
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #14 on: August 16, 2014, 03:22:24 PM »
I removed the basket, I actually didn't have to remove a spanner nut for my model (but I did manage to find a spanner wrench after some considerable searching around town...:-) ).

Anyway, there wasn't anything between the tub and basket. It passes all tests and seems to be working fine now.

Yes, thank you very much for help!

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 378
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #15 on: August 16, 2014, 03:37:08 PM »
I removed the basket, I actually didn't have to remove a spanner nut for my model (but I did manage to find a spanner wrench after some considerable searching around town...:-) ).

Anyway, there wasn't anything between the tub and basket. It passes all tests and seems to be working fine now.

Yes, thank you very much for help!
If it happens again with same Fault/Error Code then I would use a Digital Multimeter to check the Shift Actuator (p/n W10006355) since it's known to go bad.
You may want to order the part to keep on hand, you can get a new one on eBay for under $35 with S&H (local price would run between $70-90).
Thanks for the Beer!

Offline jsparo

  • VIP Member
  • Member Since: Sep 2014
  • Posts: 2
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #16 on: September 18, 2014, 12:10:56 PM »
Hi,
My Maytag Bravos MVWY700XW! would not spin or agitate, the motor would hum and the lid lock light would blink red, I replaced the motor capacitor which solved the problem.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1662
  • Country: us
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #17 on: November 20, 2014, 01:00:44 PM »
Something went wrong//////
« Last Edit: November 20, 2014, 01:09:41 PM by dab147315 »

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1662
  • Country: us
Re: Maytag Bravos Won't Spin: Lid Lock Fail or Main Board/other issue?
« Reply #18 on: November 20, 2014, 01:03:19 PM »
Ok I will try that when I get home.

I wasn't sure if the fault/error codes were saved/generated after a diagnostic test or in regular use.

Thank you
Make sure the Basket rotates freely by hand both direction's, if it doesn't then you may have something stuck between the Inner Basket and Outer Tub.
When you run the Fault Code Display Mode (after you Activate the Service Diagnostic Test Mode), the first code is the most recent (be sure to write them down in order).
Also, be sure the nut is tight on the big belt pulley (located in the bottom center underneath the unit, remove plastic cover shield to tighten the nut).
Afterwards, run the Manual Test for Agitation & Spin Mode (lift the top panel during test to see if it will try to Agitate and/or Spin).
If the Fault/Error Code is either F7E1 & F7E5 (or both), the most common part that fails on this unit is the Shifter/Actuator (p/n W10006355).
After replacing any electrical parts, always run the Calibration Test so the Washer works properly.
View the video (below) from YouTube to help you get into Diagnostic Mode & Fault Cod
Ok I will try that when I get home.

I wasn't sure if the fault/error codes were saved/generated after a diagnostic test or in regular use.

Thank you
Make sure the Basket rotates freely by hand both direction's, if it doesn't then you may have something stuck between the Inner Basket and Outer Tub.
When you run the Fault Code Display Mode (after you Activate the Service Diagnostic Test Mode), the first code is the most recent (be sure to write them down in order).
Also, be sure the nut is tight on the big belt pulley (located in the bottom center underneath the unit, remove plastic cover shield to tighten the nut).
Afterwards, run the Manual Test for Agitation & Spin Mode (lift the top panel during test to see if it will try to Agitate and/or Spin).
If the Fault/Error Code is either F7E1 & F7E5 (or both), the most common part that fails on this unit is the Shifter/Actuator (p/n W10006355).
i did something wrong dabs???????? sorry.
« Last Edit: November 20, 2014, 01:17:55 PM by dab147315 »

 

Maytag Neptune Spin Problem/Contoller board not burnt

Started by sdocsmith

Replies: 3
Views: 2282
Last post January 08, 2009, 02:52:28 PM
by whirlpooltech
Maytag Neptune does not spin - replaced control board looks OK

Started by sgwfromBG

Replies: 3
Views: 2625
Last post October 01, 2009, 06:06:32 PM
by sgwfromBG
LG Giant C Washer - No power - Replaced Main Board - Again same issue

Started by mblover

Replies: 4
Views: 2416
Last post July 08, 2014, 10:35:29 AM
by wildimaginations
Maytag Bravos X won't spin or agitate correctly

Started by rossocarne

Replies: 8
Views: 1303
Last post December 09, 2014, 10:39:26 AM
by rockinrobin
Maytag Neptune MAH4000AWW - No Spin.

Started by larry

Replies: 39
Views: 63084
Last post February 21, 2011, 01:22:14 PM
by bwhelan
Maytag washer mah4000aww spin cycle

Started by evo100

Replies: 1
Views: 3714
Last post December 25, 2007, 09:41:02 PM
by AJ