Author Topic: Kenmore Laundry Center 417.99165810  (Read 194 times)

Offline BillieB

  • VIP Member
  • Member Since: Oct 2008
  • Posts: 3
Kenmore Laundry Center 417.99165810
« on: June 16, 2014, 01:20:46 PM »
A few days ago, I put load in washer and went into the kitchen. A little later, I noticed a smell like rubber burning, and the laundry room had a little bit of fine smoke in it. The timer had moved as usual and the washer was turned off, but clothes were really wet, and the end of one of the sheets was stuck under the agitator. I unplugged the machine, screwed off the top of the agitator and untangled the sheet.


Awhile later, I moved the timer to the rinse/spin cycle. I let the washer fill about half way and pulled the timer out so it would start the washer. The agitator worked fine, and the water drained out fine, but it wouldn't go into the spin mode. So, I turned it off.



Basically, the washer fills, agitates, and drains, but won't spin.
What might be wrong?


The lid switch was disconnected a couple years ago, so the washer would do a complete cycle (spin and everything) with the lid open.


I can't find a manual anywhere! Can you help me get a manual for it?
Its called a Kenmore Laundry Center 417.99165810


Thank you!



 

Kenmore Laundry Center 417.99395800

Started by signpro

Replies: 5
Views: 970
Last post March 05, 2012, 10:38:53 PM
by JWWebster
Kenmore Laundry Center

Started by johnhum

Replies: 4
Views: 299
Last post January 18, 2014, 04:06:00 PM
by johnhum
Washer won't start, cascade of failures on Laundry Center

Started by JosephK

Replies: 6
Views: 2628
Last post November 14, 2007, 07:51:47 AM
by rickgburton
Whirlpool Laundry Center not Washing Clothes Well

Started by TechnicianBrian

Replies: 2
Views: 1470
Last post June 24, 2008, 09:50:47 PM
by TechnicianBrian
Laundry Center Washer Tube off center

Started by dartdrop

Replies: 3
Views: 3880
Last post December 02, 2008, 08:58:58 PM
by Repair-man
Frigidaire Laundry Center won't Agitate.

Started by TechnicianBrian

Replies: 0
Views: 5179
Last post January 05, 2009, 07:15:19 AM
by TechnicianBrian