Author Topic: Cabrio wtw5700 x top load wsher  (Read 568 times)

Offline ejskiba

  • VIP Member
  • Member Since: Jun 2014
  • Posts: 1
Cabrio wtw5700 x top load wsher
« on: June 04, 2014, 03:47:16 PM »
The machine lights up but does nothing after that.  I tried to run a quick wash with cold water.  Time was 31 mins.  After 15 minutes, elapsed time was still 29 minutes.  I have tried getting a diagnostic code to show view both the press and hold and also the dial methods.  Nothing lights up when I do either one.  Any advice out there?

This is my second problem in just three years.  Very unhappy with this machine.

Online dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1660
  • Country: us
« Last Edit: June 04, 2014, 04:37:44 PM by dab147315 »

 

Maytag cabrio top load washer UI

Started by gregaguilar

Replies: 0
Views: 1155
Last post July 11, 2014, 06:52:24 AM
by gregaguilar
Frigidaire Front Load washer making noise.

Started by curtis

Replies: 3
Views: 8230
Last post July 05, 2007, 09:25:04 PM
by AJ
Water Collecting in Boot on Select Frigidaire Front-Load Washers

Started by AJ

Replies: 1
Views: 4858
Last post August 05, 2013, 08:42:08 PM
by Cananot
frigidaire front load washer

Started by Mikki

Replies: 6
Views: 6388
Last post October 17, 2007, 04:42:52 PM
by Mikki
LG recommended maintenance for front load washers

Started by maypo52

Replies: 5
Views: 20991
Last post June 03, 2014, 05:52:55 PM
by domain
What is the best top load washer for under $600?

Started by Larry B.

Replies: 1
Views: 2856
Last post November 12, 2007, 08:48:21 PM
by rickgburton