Author Topic: Kenmore Model #20632991 Noise during spin cycle  (Read 253 times)

Offline steveba

  • VIP Member
  • Member Since: May 2014
  • Posts: 2
Kenmore Model #20632991 Noise during spin cycle
« on: May 18, 2014, 12:52:51 PM »
I was previously having difficulty with my Kenmore washing machine in that it wouldn't spin the clothes completely dry. Thanks to the wealth of knowledge and people willing to share it on the internet, I quickly realized that it was most likely my clutch (possibly motor coupling). I disassembled the washer and discovered the clutch was the problem. I ordered a new one and it came in a few days later. I followed the videos and had little trouble replacing the clutch. The tub now spins during the spin cycle and the clothes are practically dry when they come out. The problem is that as the spin cycle first starts to spin up, there is a new sound made that fades as the spinning speed increases (eventually it stops). The best way to describe this sound is a pulsing dull grinding sound. The pulsing frequency increases as the spinning speed increases and volume decreases. It works except for the sound, but I'm afraid something else may be damaged or will become damaged if I don't fix this soon. Anyone that can help? I'd love some ideas. I did buy another motor coupler, but the one on there looks perfectly fine.  I look forward to your thoughts!

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 333
  • Country: us
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #1 on: May 19, 2014, 07:33:58 AM »

 Post a video to youtube and provide the link so we can hear it, preferably with lid open showing action of agitator during spin.

Eric

Online Bailey

  • Technician
  • Member Since: Dec 2011
  • Posts: 615
  • Country: us
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #2 on: May 19, 2014, 09:22:05 AM »
Inside the transmission is a cam that disengages the agitator shaft during spin. The cam wears and does not lift the gear on the shaft enough so the teeth are still slightly touching and this makes the noise.

Offline steveba

  • VIP Member
  • Member Since: May 2014
  • Posts: 2
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #3 on: May 19, 2014, 07:07:20 PM »
I'll have to work on the youtube video... So would the process of replacing the clutch possibly cause damage to the transmission cam? When I ran the spin cycle with the lid open, I could see that the agitator was spinning. Should it not spin during the spin cycle? If so, would the fix be to replace the cam? Is this a pretty involved repair? Thanks!

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 333
  • Country: us
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #4 on: May 20, 2014, 07:52:52 AM »
Does it sound like this?



If so, then the transmission is faulty and a worn agitate cam is likely the problem but would not have been caused by changing the clutch. It is an involved repair but much cheaper than a new transmission. The agitator should spin during spin mode but it is not directly driven by the transmission.

Eric

Offline Wilson13

  • Technician
  • Member Since: Mar 2014
  • Posts: 56
  • Country: us
  • 20+ years appliance service tech,owner from 2002
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #5 on: May 20, 2014, 02:20:23 PM »
It is unlikely your transmission just happened to start making noise after replacing the clutch, did you replace just the clutch shoes or the clutch and metal housing, if you used the old housing did it have rust on the inside of it, did you put the clutch shoes in upside down, was the proper spring used, if the clutch is not fully disengaging the brake at the lower end of the basket drive it can cause a rubbing sound, were all the pieces put back together in the right order and properly installed. because the noise wasn't there until you replaced the clutch chances are its one of the previously mentioned.   


Offline Wilson13

  • Technician
  • Member Since: Mar 2014
  • Posts: 56
  • Country: us
  • 20+ years appliance service tech,owner from 2002
Re: Kenmore Model #20632991 Noise during spin cycle
« Reply #6 on: May 20, 2014, 02:27:17 PM »
one thing i forgot to mention is check for a nail or screw in the inner tub dragging on the outer tub or something caught between them, if something locked the inner tub from moving that would ruin your first clutch, now that a new clutch has been installed its stronger a might be forcing the tub to move, if there is something like nail,pen,screw,comb, in between the tubs or sticking through the inner tub and contacting the outer tub it will eventually cut a hole in the outer tub.

 

Kenmore 400 Model 110.29422801 just hums on spin cycle

Started by Laundry Matt

Replies: 5
Views: 1081
Last post December 30, 2012, 11:13:58 AM
by JWWebster
tapping noise during spin cycle Kenmore 110 20912991

Started by ron3033

Replies: 8
Views: 739
Last post July 02, 2013, 09:24:38 AM
by Bailey
Kenmore frontloader 417.42142100 shaking when in spin cycle

Started by candoan

Replies: 3
Views: 3948
Last post January 28, 2008, 06:04:40 AM
by candoan
kenmore washer clicking on spin cycle

Started by seek1369

Replies: 8
Views: 8168
Last post January 30, 2009, 08:55:05 PM
by JWWebster
Roper Washer - On Spin cycle will make load buzzing noise, won't spin

Started by kbrettm1977

Replies: 2
Views: 8226
Last post December 10, 2008, 06:55:27 PM
by JWWebster
Maytag LA8650 Washer - Grinding/Scraping/Rattle Noise During Spin Cycle

Started by Carol2

Replies: 17
Views: 8536
Last post April 02, 2009, 05:40:54 PM
by Carol2