Author Topic: Kenmore VMW (110.21302013) Error Code F7E1 Question  (Read 836 times)

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Kenmore VMW (110.21302013) Error Code F7E1 Question
« on: May 07, 2014, 06:32:51 PM »

The Tub is empty and the washer will only Spin for 1 minute (or less) on High Speed then basket stops and Lid Lock Light starts flashing (Off/On) but the Lid is Locked.
The Lid Switch is working in the Manual Test Mode.
The Washer will agitate on Low & High and will continue to Spin on Low Speed.


Therefore, could it be the Main Electronic Control Board causing this issue.


Offline kp10489

  • Technician
  • Member Since: Mar 2014
  • Posts: 27
  • Country: ca
  • Sears Tech
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #1 on: May 07, 2014, 09:09:35 PM »
The F7 E1 error code indicates a Basket Speed Sensor Fault in the top-load, belt-drive washer (VMW). F7 E1 is displayed when the main control cannot determine the speed of basket—or speed changes too quickly. The first component to check would be the speed sensor circuit in the shifter, which if not functioning, will generate the F7 E1 error code. However, there are several other potential causes that might also prevent the basket from moving (e.g., calibration, friction, or one of the drive system components, among others) that may also generate this error code.     
List of what might cause an F7 E1 Error Code   VMW calibration   Control not sensing the basket movement   Mechanical friction between basket and tub   Belt is off, or pulley is loose   Weak or disconnected motor capacitor, or broken wires to capacitor   Harness issue between control & shifter   Harness issue between control & motor   Shifter malfunction   Motor malfunction   Main control

and I would look first at the shift actuator part# w10006355 I change a lot for this error
karl putz

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #2 on: May 07, 2014, 09:18:32 PM »

I just ordered a new Shifter/Actuator online and I will update my results after I receive/install the part.
Thanks for the reply!

Offline kp10489

  • Technician
  • Member Since: Mar 2014
  • Posts: 27
  • Country: ca
  • Sears Tech
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #3 on: May 07, 2014, 09:35:57 PM »
good luck  :welcome: :welcome:
karl putz

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #4 on: May 08, 2014, 01:38:50 PM »
I believe there is friction between Basket & Tub causing the High Spin issue.
Therefore, I need to remove basket and need the procedure since I cannot find the Service Manual for this Model.
The Hub is plastic and it has a U-Shaped Plastic Clamp below it.
Do I need to remove the clamp before removing basket?

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #5 on: May 08, 2014, 04:32:56 PM »
Disregard removing the Basket since I already took care of it by removing the U-Shaped Clamp located underneath the Hub.
However, there is nothing stuck between Basket & Tub.
When I run the High Spin Speed it will spin about 5 seconds then stops with the Sensing Light On & Lid Lock Light blinking Off/On but it's locked.
To get the Lid unlocked I have to unplug Washer, wait a minute then plug back in.
While I'm waiting on the Shifter/Actuator to be delivered, could the Cam (located above Pulley) cause it not to Spin on High Speed?

Offline Maintech

  • Technician
  • Member Since: Mar 2014
  • Posts: 63
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #6 on: May 08, 2014, 05:57:43 PM »
make sure that the teeth of the hub are in good condition-- I have seen worn teeth cause slipping during high speed spin. Also possible that you have gear slipping in the tranny. I would go through the following troubleshooting steps:

1. do a tachometer test via dianostics

2. if the tach passes do a calibration.

3. if cali completes do a auto test

4. if that completes no errors then do low and high speed spin test.

if you get no failure till high speed spin then I would suspect the following possibilities:

basket hub slipping
slipping in the gearbox
belt slipping due to oil or worn
splotch slipping due to loose nut (generally will hear this)


If you tape down the lid and then lift the washer top up you can watch the basket during spin and even apply resitance to basket during low speed spin to check for slipping.

i

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #7 on: May 08, 2014, 09:24:01 PM »
When it spins briefly, I'm getting 120 VAC on the J16-2 (N) & J16-1 (L1) wires coming out of the Control Board but 0 VAC when it stops spinning and the Sensor Light comes On & Lid Lock light starts blinking Off/On.
The Lid Lock Switch is working properly in the Manual Test Mode.
Tachometer Test passed.
Calibration Test failed during Spin mode since the Lid Lock light started blinking
Splotch nut is tight (has Locktite on threads)
Belt looks fine (no oily residue)
No Oil leaks around the Gearcase/Transmission
I removed the Basket & Hub but didn't resolve the issue.
Also, I'm having the issue on both Low & High Spin Speed Tests (previously Low Spin Speed worked fine).
Therefore, I'm thinking the Control Board is stopping the spin cycle since it thinks the Lid is unlocked.
FYI: This Washer is 13 Months Old.
« Last Edit: May 08, 2014, 09:27:36 PM by rockinrobin »

Online keithvibe

  • Technician
  • Member Since: Apr 2014
  • Posts: 133
  • Country: 00
    • Buy me a beer through paypal
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #8 on: May 09, 2014, 04:20:14 PM »
I have been seeing a lot of problems with these washers...
When you talk to tech line they will indicate to you that the following should be replaced if you can't calibrate it.
1. main board
2. wire harness
3. speed sensor
4. capasitor
They are seeing a wiring harnesses lose connections during a vibration, like a spin. The factory is putting the zip ties on too tight and causing issues with wires breaking. Not visible breaks.
I chased a no spin issue for two weeks.... replaced the board.. same issue... replaced the drive belt... same issue... replaced the speed sensor, cap and wire harness... have not been back since...
two more calls I went right for the harness... haven't been back since

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Kenmore VMW (110.21302013) Error Code F7E1 Question
« Reply #9 on: May 09, 2014, 08:18:04 PM »
Thanks for the reply!
I'm omitting the Capacitor since the Washer will Agitate on both Low & High Speeds and works for a few seconds on Spin.
There isn't a zip tie securing the wires near the pump or actuator but wires are wrapped with electrical tape.
I'm hoping the Shifter/Actuator will resolve the issue, after I receive/install it then I'll update my results.

Question:
To check the wire harness that connects to the Shifter/Actuator, which 2 wires do I check for Continuity/ACV/DCV and what is the correct reading (specify color and/or pin#)?
I have the Tech Sheet but don't think it's mentioned, may be mentioned in the Service Manual but I don't have one.

« Last Edit: May 09, 2014, 08:21:38 PM by rockinrobin »

Online rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 166
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: FIXED Kenmore VMW (110.21302013) Error Code F7E1
« Reply #10 on: May 10, 2014, 07:36:43 PM »
The Shifter/Actuator resolved the Spin issue.
After installing the part, be sure to Calibrate the Washer (listed on Tech Sheet located inside Cabinet) and you may need to clear the error/fault code first.
Thanks to everyone who assisted me!

Follow us on Google+
 

Kenmore/Whirlpool Calypso "FL" error code

Started by mdevera211

Replies: 1
Views: 3533
Last post August 07, 2010, 02:40:51 PM
by JWWebster
Kenmore Washer Error Code 21

Started by app1

Replies: 1
Views: 990
Last post February 16, 2012, 05:34:50 PM
by AJ
Kenmore HE5T 110.47088600 F20 Error Code

Started by conquer04

Replies: 6
Views: 1777
Last post October 10, 2013, 04:29:43 PM
by conquer04
Need Service Manual for Kenmore Frontload (41744092500): Error Code E77

Started by rockinrobin

Replies: 0
Views: 830
Last post July 30, 2013, 12:47:50 PM
by rockinrobin
kenmore F/L WASHER F06 ERROR CODE

Started by gregaguilar

Replies: 0
Views: 308
Last post January 26, 2014, 05:01:07 PM
by gregaguilar
Whirlpool electronic error code

Started by roxgirl

Replies: 1
Views: 5027
Last post July 25, 2007, 08:15:36 PM
by AJ