Author Topic: jennair range f3-1 error but oven sensor tests ok  (Read 1153 times)

Offline lingon27

  • VIP Member
  • Member Since: Apr 2014
  • Posts: 2
jennair range f3-1 error but oven sensor tests ok
« on: April 29, 2014, 01:30:56 PM »
I am getting an f3-1 error on my jennair gas range JGS8850ADQ, only after 15-25 minutes of baking.  The error code stays activated for at most 2 hours after turning the oven off.  The oven sensor tests fine, both at the sensor and at the electronic control (through the harness) at several different temperatures, not only room temp.  The cooling fan works, but seems to run very rarely, and there is a lot of moisture around the display.
I tried forcing the cooling fan to run continuously (gave it power with a separate power cord) and then about 10 minutes into baking the display was saying 400 degrees and the oven was at 200 degrees.  However, the resistance of the oven sensor was correct, at the 200 degree equivalent resistance.  I did not get the typical f3-1 error I would have otherwise.
I tried removing the whole electronic control assembly, and propping it up outside so it wouldn't get so hot, (rewired the cooling fan normally) and then I had the opposite problem - the oven temp was 400 and the display said it was 250.  I measured the oven sensor resistance at the electronic control and it was, again, correct for the temp of 400, but didn't agree with the display.  I turned the oven off and on, and then the display was correct.  I did not get the typical f3-1 error this time either.

If the oven sensor tests ok at several temperatures, could it be going bad intermittently?  Could it be the problem? I have to unplug the oven to test the resistance, is there something that makes it not work when there is power, but work when there isn't? 
When should the cooling fan run? Does it have its own thermostat or use the oven sensor?
Why does messing with the position of the electronic control change what it thinks the oven temperature is?

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1511
  • Country: us
    • Buy me a beer through paypal
Re: jennair range f3-1 error but oven sensor tests ok
« Reply #1 on: April 30, 2014, 02:49:15 PM »
It sure sounds like a bad control, 74007217. It's on factory backorder. You could pull it out and send it to a rebuilder.


Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1322
  • Country: us
    • Buy me a beer through paypal
Re: jennair range f3-1 error but oven sensor tests ok
« Reply #2 on: April 30, 2014, 03:34:16 PM »
I have changed 3 controls for this problem. Last 2 were rebuilt by Fix Your Board.

Offline lingon27

  • VIP Member
  • Member Since: Apr 2014
  • Posts: 2
Re: jennair range f3-1 error but oven sensor tests ok
« Reply #3 on: May 01, 2014, 12:20:48 PM »
Thanks for your help.
I emailed fixyourboard about this, and they said they don't repair this board. 
But, I looked more closely at the board's soldered contacts for the oven sensor and they had cracked.  (Probably all the stress of my tests made the broken connections more visible) Several of the other plugs in the board had cracked contacts, too.  So I soldered them again, and plugged it back in, and it appears to be working.  I haven't run it more than 20 minutes so far, but I have some hope.

The cooling fan still seems to run less than it should, but it does run and tests ok, so maybe that's just the way it is.

Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1322
  • Country: us
    • Buy me a beer through paypal
Re: jennair range f3-1 error but oven sensor tests ok
« Reply #4 on: May 01, 2014, 12:26:07 PM »
Maybe it was a similar board to that sorry. Do so many of them can't remember part numbers.

 

12001656 Maytag Range Oven Temperature Sensor

Started by AJ

Replies: 0
Views: 4826
Last post March 25, 2009, 06:44:34 PM
by AJ
Y0314907 Whirlpool Range Oven Temperature Sensor

Started by AJ

Replies: 0
Views: 3792
Last post May 11, 2009, 11:02:13 AM
by AJ
JennAir Oven: Broiler Stuck On, Error Code F2

Started by mrmambo

Replies: 10
Views: 6199
Last post September 10, 2010, 07:18:56 AM
by Repair-man
Frigidaire oven temp sensor probe?

Started by jon

Replies: 1
Views: 7192
Last post July 08, 2007, 06:06:26 PM
by AJ
Maytag Range no Oven Operation

Started by TechnicianBrian

Replies: 0
Views: 3137
Last post March 29, 2008, 05:33:22 PM
by TechnicianBrian
Whirlpool Range No Oven Operation

Started by TechnicianBrian

Replies: 5
Views: 3636
Last post April 24, 2008, 01:32:13 PM
by JWWebster