Forum > Refrigerator & Freezer Repair

Kenmore Out of Ice

(1/3) > >>

checkride:
My 106.9545721 Refreg is giving me a problem with the ice maker. It suddenly quit making ice. I was told it may be the water valve and the way to tell is put water in the ice tray and see if it is making ice. I did this and it made ice but it looks to be one solid block and it didn't dump. It looks like the dividers may be out of the ice tray as I see the solid block of ice to the lefy and the dividers are to the right :( of the block of ice.  Any help would be appreciated.

AJ:

--- Quote --- I was told it may be the water valve and the way to tell is put water in the ice tray and see if it is making ice.
--- End quote ---

Not sure about putting water in the tray as I have never done that.
To check the water valve you can ohm it out with a meter.

You could also check to see if the fill tube going though the back wall into the ice maker is frozen shut.

Are the white arms that scoop the ice out frozen down in the block of ice now?

checkride:
I have an Ohm meter, but I don't know how to check the ohms. Any suggestions?

You may be right about the arms frozed and maybe the fill tube also. Someone had told me to fill the tray with water and if everything is working it would dump ice, then I would know it is the water valve. Apparently something else may be the problem or this procedure doesn't work. I think I will defrost it today and look closer at what is going on. I will check the fill tube also.

Thanks

apptech:
You will either get a reading like in the photo or no reading if the coil on the water valve is open. If you get no reading the coil on the valve is bad and you will need a new water valve.



It's very common to find the fill tube frozen shut on these so check that and let us know what you find..

Pegi:
Frig. made by Whirlpool.
""but it looks to be one solid block and it didn't dump""  From your description you most likely put too much water in the ice mold, and you would not be able to see the cube seperators with the ice in there except for the very top on the sides...if it is just sitting there and not trying to harvesting the ice in the mold I am suspecting you have a defective module head on the ice maker, if this is out you will not get any water either since the ice maker has to cycle for it to give power to the fill valve to open and put the water into the icemaker mold....

Navigation

[0] Message Index

[#] Next page

Go to full version