Author Topic: ge front loader wont spin  (Read 715 times)

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
ge front loader wont spin
« on: March 02, 2014, 12:32:26 PM »
I have a wbvh5200j2ww and it moves slightly at first then stops. I get I checked the ohms at the motor and seems fine. I checked ohms at p9 on the control board and get 113 and not 118. I check voltage at harness and get reading only when it moves slightly then dies off to 0. When only running a cycle. In test mode it doesn't do anything.im assuming it is the main control board. How can I make sure of this or am I overlooking something?

Offline VOGUSLAVKY

  • Technician
  • Member Since: Aug 2013
  • Posts: 145
  • Country: us
Re: ge front loader wont spin
« Reply #1 on: March 05, 2014, 12:57:25 PM »
I will check for the heater thermistor or broken wire going from the board and to the thermistor.

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #2 on: March 06, 2014, 07:12:10 AM »
When I took the panel off those wires looked clean cut ant too close to splice. Almost like it was not meant to be connected. But then I thought that was separate issue. Thank you I will get New harness and replace. Can I temporarily put leads on to connect and test?

Offline VOGUSLAVKY

  • Technician
  • Member Since: Aug 2013
  • Posts: 145
  • Country: us
Re: ge front loader wont spin
« Reply #3 on: March 06, 2014, 07:22:30 AM »
YES you can use a piece of wire to test it.

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #4 on: March 06, 2014, 07:33:29 AM »
I will try that. Thank you.

Offline VOGUSLAVKY

  • Technician
  • Member Since: Aug 2013
  • Posts: 145
  • Country: us
Re: ge front loader wont spin
« Reply #5 on: March 06, 2014, 07:41:03 AM »
 :welcome:

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #6 on: March 06, 2014, 07:21:56 PM »
So I connected the thermistor with female connectors and still not spinning. I am going to buy a new control panel and inverter. Unless there is something else I am overlooking.

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #7 on: March 07, 2014, 05:25:58 AM »
How do I check thermistor itself? I tried checking the resistance between the two terminals. But didn't get anything.am I checking it right?

Offline VOGUSLAVKY

  • Technician
  • Member Since: Aug 2013
  • Posts: 145
  • Country: us
Re: ge front loader wont spin
« Reply #8 on: March 08, 2014, 06:46:41 PM »
I forgot to ask have u clean the drain pump?

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #9 on: March 09, 2014, 07:48:30 AM »
yes  I I forgot to mention that was the first thing I did. I did have some items in there. I did do a little more research online and found that there was a recall on the thermistor that the wires may break off and cause a fire if it comes in contact with and metal parts. so I am going to call the recall center and make an appointment to have them come out. I did order the control panel and inverter just to save time. any other ideas or suggestions? and thank your for you advice and help.

Offline dschujko

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 7
Re: ge front loader wont spin
« Reply #10 on: March 13, 2014, 06:26:59 PM »
I got the invertor and control panel in and replaced the control panel first. I figured that the thermistor wires being broken and possibly rubbed against something might of shorted the board. it wouldn't come up for a bit to program it and once it did it took a while for the programming to set in to allow it to be powered up. but once it turned on it works great.  I have the tech coming out to repair the recall and im going to see if he can the board burned out due to the thermistor. anyway thank you for your help.

 

frigidaire front loader wont spin

Started by michalek

Replies: 1
Views: 1544
Last post March 29, 2011, 06:17:46 AM
by AJ
maytag neptune front loader wont drain and now wont fill with water and spin

Started by tmcleary

Replies: 1
Views: 1651
Last post September 04, 2012, 05:42:32 PM
by Bailey
whirlpool ultimate care II leaking water from bottom front and wont spin

Started by vasdoc

Replies: 6
Views: 7282
Last post October 12, 2008, 09:20:49 PM
by JWWebster
Frigidaire Front loader will not spin

Started by tburrows

Replies: 8
Views: 7799
Last post November 23, 2008, 07:40:47 AM
by chic
Kenmore Front Loader Wont Fill

Started by dksgirl

Replies: 3
Views: 1739
Last post February 01, 2009, 12:44:14 AM
by RegUS_PatOff
GE front-end loader will stip mid-cycle and will not properly spin/drain

Started by devoncloud

Replies: 2
Views: 3212
Last post November 25, 2009, 06:16:12 AM
by Repair-man