Free Service - Appliance Repair Help & Troubleshooting

Author Topic: Kenmore QuietGuard Standard Fills/Drains but Doesn't Wash  (Read 2848 times)

Offline brandon78311

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 3
Kenmore QuietGuard Standard Fills/Drains but Doesn't Wash
« on: January 22, 2014, 12:14:11 PM »
Hi there.  I have a Kenmore QuietGuard Standard dishwasher, model 587.15232900 that will not run its wash cycle.  The unit will fill with water, and sit quiet, except for the control board, which occasionally clicks (like it's sending a signal).  After that, the unit will drain and refill with water for the next phase of cleaning, but again, the actual wash cycle never starts. 

I've check for obstructions within the pump and motor assembly and do not see any (the unit also does NOT make any noise to indicate obstructions, like grinding or humming).

Power is running to the unit and no controller board lights are flickering to indicate an error.  Latch assembly appears fine.  Iíve also testing the float and inlet valve and both appear normal.  Any ideas?

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1763
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore QuietGuard Standard Fills/Drains but Doesn't Wash
« Reply #1 on: January 23, 2014, 10:28:03 AM »
It sounds like a bad wash pump, 154844301.  Check for 120vac to the motor.  If you have voltage, the pump is bad.

Offline brandon78311

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 3
Re: Kenmore QuietGuard Standard Fills/Drains but Doesn't Wash
« Reply #2 on: January 23, 2014, 11:42:16 AM »
Thanks.  I'll give it a goose with the multimeter when I get home from work and report back.

Offline brandon78311

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 3
Re: Kenmore QuietGuard Standard Fills/Drains but Doesn't Wash
« Reply #3 on: January 24, 2014, 09:29:10 AM »
So, it looks like I'm getting 120v to the motor, but no movement.  Looks like I'll be buying a new one.  Thanks for the help!

Washer Parts††††Dryer Parts††††Refrigerator Parts††††Dishwasher Parts††††Range & Oven Parts††††More
 

Dishwasher fills and drains but doesn't wash

Started by billy_pilgrim

Replies: 4
Views: 12744
Last post May 18, 2011, 04:11:33 PM
by schaffersapplian
GE gldt696tss-00 fills & drains but doesn't wash, even with new motor

Started by tahir_ahmadov

Replies: 6
Views: 514
Last post January 03, 2016, 04:39:31 PM
by tahir_ahmadov
Kenmore ultra wash quiet guard 3 fills only once

Started by Chrisrocklaw

Replies: 2
Views: 1495
Last post December 03, 2013, 08:43:19 PM
by dab147315
GE GDF510PGD1BB dishwasher fills, empties, doesn't wash

Started by auggie

Replies: 3
Views: 551
Last post November 13, 2015, 04:06:00 PM
by olyteddy
Kenmore Dishwasher - Doesn't always drain.

Started by yeltu1188

Replies: 1
Views: 6588
Last post September 15, 2007, 10:36:53 AM
by Pegi
Kenmore Ultra Wash Dishwasher

Started by gred25

Replies: 2
Views: 4461
Last post May 14, 2008, 05:48:46 AM
by Repair-man