Author Topic: Whirlpool top load washer - no spin  (Read 865 times)

Offline Tourney3p0

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 4
Whirlpool top load washer - no spin
« on: January 07, 2014, 09:54:05 PM »
Hey guys.  I'm having a no spin problem that seems to be pretty common on these washers.   So far I've done timer, lid switch, coupler, and clutch.

I'm just about certain it's the transmission.  When I remove it and manually spin the coupler counterclockwise, the shaft rotates back and forth.  That tells me agitate works (which it did).  If I switch from rotating counterclockwise to clockwise, it will continue to "agitate" for a couple rotations, and then the shaft stops spinning.  At this point I can feel a little bit of pressure on the coupler (but not much), as though I have to rotate the coupler just a little more forcefully.

I opened up the gearcase and everything "appears" to be fine.  I say that because I can only compare to two-dimensional pictures on the internet, so I can't tell if something is worn down.  Nothing appears broken or otherwise out of place.

I'm reading that a neutral drain kit could fix it, but I'd like to get some input before I make another purchase.  Is there anything in particular I can try to pinpoint the problem?  I have no problem tearing the transmission down to the bare guts, but it'd be nice to at least get a confirmation that the behavior is suggesting something is wrong with the transmission.

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 417
  • Country: us
Re: Whirlpool top load washer - no spin
« Reply #1 on: January 07, 2014, 10:27:56 PM »

  The agitator shaft isn't driven by the gearcase when in spin mode, the clutch is. Rotating the gearcase input shaft CW should cause the clutch to rotate. If it doesn't, then yes, the gearcase is bad. Remove gearcase cover and again, rotate input shaft CW. The large plastic spin gear should rotate which should drive the small spin pinion gear that drives the clutch. If the spin gear does not rotate, remove the spin gear to examine the neutral drain parts. Either the spin pawl is worn or broken or the spin pawl stud has sheared off. What is the model number of the washer?

Eric

Offline Tourney3p0

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 4
Re: Whirlpool top load washer - no spin
« Reply #2 on: January 07, 2014, 11:02:38 PM »
Model number is SM 8525146-A.

The clutch is not rotating when input shaft is rotated clockwise.   So at least I know it's the gearcase, which helps.

When I rotate the input shaft clockwise, the large plastic spin gear rotates.  Sorry, I don't know the exact name of the parts, but I'll do my best.  There's a gear that you can slide up the shaft that connects to the large plastic spin gear.  That one spins without any problem since the large plastic gear is driving it, though the shaft itself does not rotate. 

The spin pawl doesn't appear to be worn, at least compared to replacement part pictures I'm seeing online.  Is the spin pawl stud just the stud that the spin pawl sits upon (probably dumb question, but I want to make sure I answer right)?  If it is, the spin pawl is securely in place.  I can post pictures of the parts if that helps.

Offline Tourney3p0

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 4
Re: Whirlpool top load washer - no spin
« Reply #3 on: January 10, 2014, 06:23:44 PM »
Alright, I'm in the exact position I wanted to avoid when I started this thread.  Another 20 bucks spent and still not working.

New neutral drain kit is installed.  All the parts look exactly the same as the old parts, not worn down or anything.  Everything is reassembled.  Counterclockwise agitation works fine.  Clockwise rotation spins the spin gear but not the shaft.  Any suggestions?

Offline Tourney3p0

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 4
Re: Whirlpool top load washer - no spin
« Reply #4 on: January 10, 2014, 07:42:37 PM »
Actually it looks like it's working now.  I had to turn the coupler about 50 times before it caught, so maybe it had to reset?  In any case, the clutch starts turning immediately now.  Let's hope it's not a false positive (since the spin cycle would rarely but sometimes work before).

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 417
  • Country: us
Re: Whirlpool top load washer - no spin
« Reply #5 on: January 10, 2014, 09:06:22 PM »
Clockwise rotation spins the spin gear but not the shaft.  Any suggestions?

  As I said before, it's not supposed to spin the agitator shaft. The spin gear drives the spin pinion gear. The agitator shaft is for driving the agitator, not the basket. The basket drive spins the basket. Basket drive is driven by clutch, which is driven by spin pinion gear which is driven by the large plastic spin gear. Did you inspect the teeth on the spin gear? Iv'e seen them stripped  many times.

Eric

 

Whirlpool top load washer won't spin - replaced coupler and clutch

Started by kodiakmook

Replies: 4
Views: 2285
Last post January 25, 2012, 01:58:55 AM
by Washaman
Whirlpool Duet Front-load washer Banging during spin Cycle!

Started by tajmahodge

Replies: 9
Views: 4217
Last post June 08, 2013, 07:42:52 PM
by tajmahodge
Whirlpool Top Load WTW 4800xq4 washer not going into spin cycle

Started by jmrbruun

Replies: 1
Views: 865
Last post July 26, 2014, 11:09:26 AM
by ronwright
Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 29617
Last post January 02, 2009, 01:09:38 PM
by AJ
whirlpool belt drive washer won't spin

Started by mthd60sprty

Replies: 7
Views: 7871
Last post June 06, 2013, 08:42:12 AM
by fairbank56
Kenmore washer by whirlpool, slow spin

Started by deemessingup

Replies: 2
Views: 5252
Last post November 12, 2007, 02:47:14 PM
by deemessingup