Author Topic: Kenmore Washer Series 400 No Agitation  (Read 217 times)

Offline sdiesenberg

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 1
Kenmore Washer Series 400 No Agitation
« on: January 05, 2014, 01:00:16 PM »
I have a Kenmore Series 400 model 110.2742260. It fills with water then just hums. Drained the unit pulled the pump and motor assembly out. Put lid switch back in place. With motor on floor put machine in wash cycle and have humming sound from timer and motor does not spin even if I try to spin the shaft by hand. Put machine in spin cycle and motor hums, if I spin the pump shaft of the motor(I have the pump off) it will then turn and spin the gearbox and tub shaft. Any ideas? :thanks:

Follow us on Google+
 

Kenmore 70 series washer. No spin or agitation but drains.

Started by amikehoover

Replies: 3
Views: 1305
Last post August 17, 2012, 11:35:42 AM
by JWWebster
Kenmore 80 Series Washer

Started by shawnrconnelly

Replies: 5
Views: 5020
Last post October 25, 2007, 09:46:52 AM
by Pegi
Kenmore 90 Series - No agitation

Started by jastek

Replies: 24
Views: 8924
Last post February 23, 2008, 06:18:42 AM
by whirlpooltech
KENMORE WASHER 60 series

Started by amnesty

Replies: 7
Views: 12836
Last post March 06, 2008, 02:48:23 PM
by JWWebster
kenmore 80 series washer

Started by buddyray

Replies: 2
Views: 6072
Last post April 19, 2008, 06:01:05 PM
by RegUS_PatOff
Kenmore 80 series washer

Started by KenOH98

Replies: 16
Views: 23377
Last post January 01, 2009, 09:28:08 PM
by bal62958