Author Topic: Troubleshooting Aprilaire Humidifier  (Read 957 times)

Offline jrossano

  • VIP Member
  • Member Since: Oct 2012
  • Posts: 15
Troubleshooting Aprilaire Humidifier
« on: December 21, 2013, 11:49:07 AM »
Hello,

I have an Aprilaire 700M Home humidifier that was professionally installed and worked well last winter. This winter I replaced the pad and turned it on bit it's not working. The pad had no moisture at all so i figured it was not getting any water. So I attempted the following troubleshooting.

The water flowed fine to the solenoid and the screen was not clogged. The orifice and hose leading to the evaporator pad were not clogged either. When I turned the humidistat up I heard a click, but no sound at all from the solenoid valve. I tested the voltage in the wires coming from the humidistat and it read 28. So I took those wires and attached the directly to the solenoid wires. Again there was no click from the solenoid when I turned up the humidistat. So I ordered and installed a new 24v solenoid valve (#4040).

But here is the problem - I have the same exact symptom with the new solenoid valve! I again connected the wires from the humidistat to the solenoid and hear nothing. There is 28v coming from the humidistat, but when I connect the wires to the solenoid and measure the voltage reads .1. I don not have a 24v transformer or Id try testing with that.

Does this give anyone a clue to what the problem might be?

Thanks,
Joe

Online tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1444
  • Country: us
    • Buy me a beer through paypal
Re: Troubleshooting Aprilaire Humidifier
« Reply #1 on: December 22, 2013, 10:36:19 PM »
I know nothing about humidifiers but it sounds like the voltage is dropping out at a switch or relay at the control.  Check for a voltage at the switch while running, if you find 24 volts, that's your defective part. How old is the unit? I see from the owners manual, it has a 5 year warranty, Manual.
« Last Edit: December 22, 2013, 10:36:43 PM by tgoods »

Offline jrossano

  • VIP Member
  • Member Since: Oct 2012
  • Posts: 15
Re: Troubleshooting Aprilaire Humidifier
« Reply #2 on: January 16, 2014, 08:03:57 PM »
I bypassed the humidistat with a jumper wire and the original solenoid worked fine. So I ordered and installed a new humidistat and all is working again. I even got to return the new solenoid valve for a refund!

Online tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1444
  • Country: us
    • Buy me a beer through paypal
Re: Troubleshooting Aprilaire Humidifier
« Reply #3 on: January 18, 2014, 11:08:19 AM »
Nice! Thanks for the update.

 

Aprilaire humidifier with model 60 digital control question

Started by jrudyjr

Replies: 8
Views: 2599
Last post March 16, 2012, 02:52:52 AM
by ApplianceGuru
Troubleshooting HVAC/R Systems by Jim Johnson

Started by Icehouse

Replies: 4
Views: 4387
Last post December 28, 2008, 06:25:47 AM
by Repair-man
Basic Troubleshooting

Started by Icehouse

Replies: 1
Views: 3219
Last post January 24, 2009, 03:14:47 PM
by Mr. Fix-It
Troubleshooting Cad Cell and Relay

Started by Icehouse

Replies: 0
Views: 7004
Last post January 24, 2009, 07:40:06 PM
by Icehouse
Troubleshooting Intermittent Ignition

Started by Icehouse

Replies: 0
Views: 3144
Last post January 24, 2009, 07:45:44 PM
by Icehouse
Copeland Scroll Troubleshooting

Started by Icehouse

Replies: 1
Views: 1999
Last post June 06, 2009, 12:37:28 PM
by AJ