Author Topic: Kenmore 110.47781701 F-35 code  (Read 586 times)

Offline Caddy4343

  • VIP Member
  • Member Since: Oct 2007
  • Posts: 46
Kenmore 110.47781701 F-35 code
« on: December 20, 2013, 04:19:31 PM »
Tech sheet indicates a bad pressure switch.  Blew through hose - no obstruction.  What has me concerned is that the motor will not run in agitate or spin but the water shuts off at the proper level.  In test cycle I only get a C:00 and it won't go to C:01 etc on the display but it appears to go through the tests.  There is no movement in the motor including when set in a Drain/Spin cycle.  The pump works fine but gets "stuck" until I unplug the machine.  When plugged back in the pump is off.
 
Anyone have any ideas?
 
Thanks,
 
Don.   

Offline LowSL2

  • Technician
  • Member Since: Dec 2011
  • Posts: 879
  • Country: us
  • Fletch F. Fletch
    • Buy me a beer through paypal
Re: Kenmore 110.47781701 F-35 code
« Reply #1 on: December 21, 2013, 11:17:58 AM »
This is a common problem with these steam washers. Replace the pressure sensor W10415587

Sent from my DROID BIONIC using Tapatalk
LowSL2
15 Years of Professional Appliance Repair Experience

Offline Caddy4343

  • VIP Member
  • Member Since: Oct 2007
  • Posts: 46
Re: Kenmore 110.47781701 F-35 code
« Reply #2 on: December 21, 2013, 01:20:24 PM »
Thank you.
 
I was just concerned by the motor not working.  Darned electronics.... one thing effects another.

 

Kenmore Elite Oasis F-50 Code

Started by Heimbig

Replies: 1
Views: 5129
Last post October 24, 2008, 01:56:14 PM
by Repair-man
Kenmore Elite Oasis HE Washer - oL code

Started by showlowjimbo

Replies: 4
Views: 10581
Last post April 07, 2009, 05:11:15 PM
by Repair-man
kenmore elite washer code f1

Started by repairguy42

Replies: 1
Views: 2451
Last post March 22, 2010, 10:05:16 PM
by JWWebster
Kenmore Elite Oasis HE Washer - oL code

Started by NH

Replies: 0
Views: 4306
Last post April 26, 2010, 01:14:52 AM
by NH
Kenmore Oasis UL code (even with no clothes.)

Started by Johns Repair

Replies: 11
Views: 14891
Last post June 21, 2014, 08:00:22 PM
by Maintech
Kenmore/Whirlpool Calypso "FL" error code

Started by mdevera211

Replies: 1
Views: 3963
Last post August 07, 2010, 02:40:51 PM
by JWWebster