365-Day Hassle Free Return Policy!  ·  AppliancePartsPros.com
Washer PartsDryer PartsRefrigerator PartsDishwasher PartsRange & Oven PartsAll Appliance Parts

Author Topic: Kenmore Series70 Model 110.92573200-Cold water fill pulsates at best, solenoid?  (Read 250 times)

Offline rgigowski

  • VIP Member
  • Member Since: Feb 2014
  • Posts: 10
Hey guys, washer was working perfect yesterday and today I noticed it was taking a long time for the tub to fill for the final Cold Water rinse.  Water pulsates and alternately just barely flows.

My thought is the Solenoid took a dump.   Please chime in and give me your thoughts and possible part numbers for replacing.

Also, if it is the solenoid, should I replace the hot water too?


Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 529
  • Country: us
  Disconnect the hose and check the screens in the inlet valve and hose. Direct hose into tub to be sure you have good water flow. Otherwise, you must replace the whole inlet assembly.


« Last Edit: March 01, 2015, 09:36:44 AM by fairbank56 »

Offline rgigowski

  • VIP Member
  • Member Since: Feb 2014
  • Posts: 10
I'm on it!  Will post up results!




kenmore clothes washer won't fill with cold water or spin

Started by freedive57

Replies: 11
Views: 8583
Last post October 22, 2009, 12:05:32 AM
by freedive57
Kenmore 90 Series washer: Cold water does not fill wash, but fills rinse

Started by purnell1

Replies: 4
Views: 1970
Last post December 02, 2013, 07:52:49 AM
by purnell1
Kenmore 90 Plus series : Slow cold water fill

Started by jfw0928

Replies: 4
Views: 889
Last post April 04, 2014, 12:08:01 AM
by jfw0928
kenmore washer 90 series won't fill water

Started by ryanbach

Replies: 9
Views: 9327
Last post August 20, 2009, 07:59:30 PM
by Washaman
Kenmore Series 80 Won't Fill With Water

Started by dburrell

Replies: 1
Views: 3310
Last post September 07, 2009, 11:08:12 PM
by JWWebster
Kenmore 70 Series Washer - no cold water, weak spin cycle?

Started by Q451990

Replies: 10
Views: 6346
Last post January 28, 2010, 08:31:18 PM
by viking351