Author Topic: GE GTWN4950L0WS Problem  (Read 572 times)

Offline jeteast99

  • VIP Member
  • Member Since: Nov 2013
  • Posts: 2
GE GTWN4950L0WS Problem
« on: November 05, 2013, 07:36:05 PM »
I have a GE  GTWN4950L0WS that is not working.  I checked the motor LED and it flashes ten times and repeats.  I looked it up and it is an error signaling that there is no communication between the motor and control board so I ordered a new control board, installed it and I am still getting the same error.  Can I get some help please.  Any is appreciated

Offline gscrandall

  • Technician
  • Member Since: Jul 2008
  • Posts: 62
Re: GE GTWN4950L0WS Problem
« Reply #1 on: November 05, 2013, 10:47:16 PM »
When you say "its not working " its a generic term"  no spin ? no agitate? what? those commonly need a reset. turn dial to off if has one . unplug for at least a minute plug in and immediately open and close the lid I forget but I think its 8 times then see if it cures your problem

Offline jeteast99

  • VIP Member
  • Member Since: Nov 2013
  • Posts: 2
Re: GE GTWN4950L0WS Problem
« Reply #2 on: November 06, 2013, 12:08:03 PM »
It does not do a thing.  No spin, no fill, no agitation.  Just the fill lights flashes and beeps.  I did the reset and it has no effect except the led light on the motor flashes at a slower, steady rate but once i move the knobs and press start it will do the 10 flash error.

Offline satyajitn

  • VIP Member
  • Member Since: Mar 2014
  • Posts: 1
Re: GE GTWN4950L0WS Problem
« Reply #3 on: March 01, 2014, 02:55:29 PM »
I have same model (GTWN4950L0WS). For last 1 week it was making making sound when in wash cycle. Now it stopped working (not filling, spinning, draining). I tried replacing inlet water valve it did not helped. At present I noticed LED is flashing red on inverter panel with 10 flashes and pause. Does anyone know solution

 

Over flow problem solved - thanks to you

Started by woody

Replies: 4
Views: 2168
Last post October 21, 2007, 03:54:50 PM
by Pegi
maytag washer- timer problem?

Started by inot66

Replies: 6
Views: 4577
Last post January 10, 2008, 08:47:16 PM
by inot66
Maytag LAT9356AAE Spin problem

Started by Camarocam

Replies: 2
Views: 3882
Last post February 20, 2008, 10:10:40 AM
by Repair-man
Older Maytag Neptune Outer tub swap problem-HELP

Started by cds

Replies: 9
Views: 5826
Last post April 12, 2008, 04:45:26 PM
by cds
Maytag Washer Spin & Drain Problem

Started by lulubovary

Replies: 1
Views: 2174
Last post March 11, 2008, 04:43:09 PM
by Repair-man
I'm back! Same problem, new cause! Washing Machine.

Started by Neeky

Replies: 4
Views: 1903
Last post July 03, 2008, 05:43:57 PM
by Neeky