Forum > Dishwasher Repair

LG LDF6810st/01 Check program codes

(1/2) > >>

tstocker:
My LG Dishwasher quit drying the dishes. I am using rinse aid. Just started within the last few loads running. I ran the "Upper only+ Timedelay+Power" check program with the following results.

3H/u2 , Power scrub through rinse button all displayed the expected 11,22,33, etc.

First push of time delay comes back a little different each time I run it. 1/57, 1/55, 1/54, 1/61 the last four times I have run.

2nd and 3rd push of Time Delay return expected results.

4Th push of time delay runs through numbers for a minute or two but if I let it go it allways ends up FE and chimes.

5Th through 8Th push of time delay return expected results

9Th Push of time delay "thermistor" returns a 28 sometimes and a 44 other times.

10 through 13 returns expected results.

I did remove the inlet valve to be sure the screen was clear and no blockage. All looks good, but still not drying and still get errors running the check program.

john63:
<<<My LG Dishwasher quit drying the dishes. I am using rinse aid.>>>

**********

At the end of the cycle---is the *inside* of the dishwasher hot?

**********

<<<All looks good, but still not drying and still get errors running the check program.>>>

**********

Has there been any error message displayed when the dishwasher is used (and not in the Test Mode)?

tstocker:
It is warm, steam cmoes out, but the dished are just warm, not HOT.

Never any error codes while it's running.

john63:
<<<4Th push of time delay runs through numbers for a minute or two but if I let it go it allways ends up FE and chimes.>>>

**********

This should NOT occur.

During the WATER VALVE TEST---water should fill into the tub---and stop when the numbers on the Control Panel reach *295*.

It is likely that the FLOAT ASSY (4975DD1001A) is contaminated with deposits---and is not functioning properly.

The Float Assy is located on the left side of the dishwasher (side panel must be removed for access).
 
The WATER VALVE may also be failing to shut-off (intermittently)

Activate the TEST MODE by pressing the UPPER ONLY and TIME DELAY buttons---and then press the POWER BUTTON and release all three buttons.

All the LEDs should be lit.

Press the TIME DELAY button...

1) Software ID number is displayed

2) WASH MOTOR runs (door closed)

3) DRAIN MOTOR runs (door open or closed)

4) WATER VALVE test (closed)

5) DISPENSER test (closed)

6) HEATING ELEMENT test for 10 seconds (closed)

7) FAN MOTOR for Dry Cycle test (closed)

 8) Not important

9) THERMISTOR test (closed)

10) VARIO MOTOR test---in lower wash arm mode (closed)

11) VARIO MOTOR test---in upper wash arms mode (closed)

12) Not important

13) TEST MODE off

NOTES:

Test modes #4 #6 and #7 are worth checking out.

In test mode #4---does the water fill into the tub and stop when the display shows "295" ?

In test mode #6---is there 120 volts at the Heating Element (power is supplied to the Heater for only 10 seconds).

Test the Heating Element for continuity (if "open"---failed element)

In test mode #7---does the Fan Motor in the door run?
This motor is located at the top/left side of the door---if standing in front of the dishwasher with the door open. There's a vent on the door---this should open to allow steam to be pulled out of the dishwasher during the dry cycle.

OTHER FACTORS to consider...

In the home---is there a *standard* water heater or a *tankless/instant water heater?

Tankless/Instant water heaters and LG dishwashers---are not compatible and will affect Wash Performance as well as dry Performance.

tstocker:
test 4 always comes back FE. Runs water, drains, runs water, drains some, then FE.

Test 6 and 7 always pass and the vent /fan moter does run.

I will check to see that the float is not contaminated.

 

Navigation

[0] Message Index

[#] Next page

Go to full version