Author Topic: Kenmore Elite Not Running Suddenly, No Lights, Nothing...  (Read 510 times)

Offline stringrazor

  • VIP Member
  • Member Since: Jul 2013
  • Posts: 2
5 Year Old Kenmore Elite 106.5896 6702, seems to have quit suddenly during the night. No lights, no power obvious anywhere on the unit. AC outlet is fine. Research until now has turned up "power control board" and some articles said it may reset when unplugged for a while but that's not happening. Repair people I've called all seem to indicate that the part will propbably have to be ordered. If that's the case, they're not going to be able to fix it today. Besides, some want to sell warranties etc etc etc so I need to do what I can on my own. There's a good parts store in town so if I can identify the issue, there's a good chance I can fix it faster (speed is most important) and cheaper than a service. 

I don't see a service manual here. Can someone help me diagnose this problem? I've fixed appliances (washers and dryers ) before, have a meter, and am fairly handy but know my limitations. Where is the power control board? I've found a board in a white plastic box to the left of the compressor. Is that it? How can I trace AC power?

Food is getting warm....... :(
« Last Edit: July 30, 2013, 11:29:20 AM by stringrazor »

Offline stringrazor

  • VIP Member
  • Member Since: Jul 2013
  • Posts: 2
Re: Kenmore Elite Not Running Suddenly, No Lights, Nothing...
« Reply #1 on: July 30, 2013, 05:55:54 PM »
(ring ring)
Hello?
Hi. This is a courtesy call from appliance repair service. Has your refrigerator been running for a long time?
Why, yes it has. Why do you ask?
Well, YOU'D BETTER CHASE IT BECAUSE IT HAS A BIG HEAD START ON YOU! HAHAHAHAHAHA!
(click)


And here's another old one: always check everything, even the things you don't suspect.

My problem turned out to be a bad power cord. I've got power cords older than me (thinking about retirement in 10-12 years...) that still work and a 5 year old AC power cord doesn't suddenly go bad in the middle of the night when you haven't moved the refrigerator in a year or so. So I figured since I couldn't find any power at the main control board, it HAD to be serious! I gave up and called a repairman. First thing he did was pull the cord out and test it (in fairness I didn't know the AC was tied directly to a molex-type connector. It just seemed to disappear into sheet metal...). He cut it off, put in a new one with wire nuts, plugged it back in and ...bingo, back in business!

After I paid him the service call fee and he left, I picked up the original AC cord. Right in the middle, hidden by a big piece of blue tape on it from when it was delivered, I see one of the three wires in the molded insulation was completely frayed and destroyed (see attachment). How and when that happened is even more a mystery than how the unit ran until last night or how I missed seeing it. The house is old and where the refrigerator sits, I believe there used to be a gas stove. There's a hole in the floor open to the crawlspace from an old gas pipe. Maybe a rodent came up and ate ONLY the plastic? We have 2 cats, but one is blind and the other is afraid of her shadow...

Oh well, that's $65 more than I should have needed to spend but it's my own stupid fault for not being thorough.  :embarassed:

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9378
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore Elite Not Running Suddenly, No Lights, Nothing...
« Reply #2 on: July 30, 2013, 06:45:33 PM »
My folks use to have a cat that loved to chew on the cord to a floor lamp all the time.
Hope you find our site helpful.

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1482
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore Elite Not Running Suddenly, No Lights, Nothing...
« Reply #3 on: July 30, 2013, 08:21:47 PM »
That's definitely rodent damage.  How those little buggers don't get electrocuted, I don't know.

 

Kenmore Elite SS question

Started by jrudyjr

Replies: 17
Views: 6242
Last post October 19, 2008, 09:10:30 AM
by Repair-man
Kenmore elite fridge problem

Started by tomok1

Replies: 20
Views: 9765
Last post May 27, 2009, 12:19:43 AM
by JWWebster
Kenmore Elite Coldspot

Started by Sandyb9

Replies: 1
Views: 1834
Last post April 07, 2009, 06:29:05 PM
by RegUS_PatOff
Kenmore elite icemaker problem

Started by underdawg247

Replies: 2
Views: 2833
Last post April 28, 2009, 01:33:14 PM
by Mr. Fix-It
Kenmore Elite side by side refrig...coldspot

Started by underdawg247

Replies: 6
Views: 6056
Last post May 02, 2009, 06:41:53 AM
by underdawg247
Kenmore Elite - fridge compartment freezing

Started by PeterMeter

Replies: 6
Views: 7312
Last post June 12, 2009, 04:53:11 AM
by Repair-man