Author Topic: WHIRLPOOL LXR9245EQ1 - GRINDING NOISE  (Read 1663 times)

Offline croady

  • VIP Member
  • Member Since: Jul 2013
  • Posts: 6
Re: WHIRLPOOL LXR9245EQ1 - GRINDING NOISE
« Reply #10 on: July 18, 2013, 09:56:16 PM »
You are talking to a rookie/woman here.  So which one do I do?  Replace gearcase or tear it down and replace the cam?

You have helped me tremendously by the way and I thank you from the bottom of my heart!

 :thanks:


Online fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 416
  • Country: us
Re: WHIRLPOOL LXR9245EQ1 - GRINDING NOISE
« Reply #11 on: July 18, 2013, 10:17:05 PM »

  Replacing the cam is the much cheaper option but likely beyond your capability and given the age of the washer I would just replace the gearcase. You might want to have an experienced tech look at it though as you indicated the "bucket" seemed really loose so that may be another issue altogether, possibly a worn drive block, as already suggested.

Eric

Offline b2ran

  • VIP Member
  • Member Since: Sep 2013
  • Posts: 1
Re: WHIRLPOOL LXR9245EQ1 - GRINDING NOISE
« Reply #12 on: September 29, 2013, 09:18:29 AM »
Hi Guys.

I found this thread a couple of weeks ago. I was having the same problem croady was having (same model) and fairbank56 your video link helped me determine that I did have the same problem. I was going to see what I could do after we got back from a trip last week.

Before we left my wife put a heavy load in the thing and it started a knocking/grinding sound during agitation and the clothes would just go in a circle wrapping around the agitator. I figured it was the agitate cam had totally gone out.

I took the motor and transmission out, separated the motor and disassembled the transmission and got the old agitate cam out. I headed to the local appliance parts store and got the only agitate cam they had at a premium price.

Anyway, I got it back together and still had the knocking/grinding noise during agitation, but the grinding noise during the spin was gone. It would spin like new. I pulled the transmission back out and tested it by putting a drill on the pump shaft of the motor and spinning it clockwise and counter clockwise and it shifted between agitate and spin just like itís supposed to. I even took the cover off again to see what was going on inside. I couldnít see anything wrong.

I nailed it down that during the fast agitation is where the problem was. The Normal and Permanent Press cycles made the noise and everything went in a circle. It would even come and go if left it agitating long enough. The Delicate and Quick Wash worked okay at the slower speed. Itís not the agitator; itís coming from the transmission. I went so far as to take the cabinet off and get under it while running and itís in the transmission. 
 
I took agitator out and started it and grabbed the agitator shaft with a rag trying to hold some resistance and no noise. Then, I put the bottom part of the agitator on the shaft and the noise was there.

Iím going to ditch it and get a used one from my friend for $50.00. Itís a Whirlpool too. I might hold on to the major parts less the transmission for future reference. I figure if I get one year or even six months out of it Iím ahead of the game.

Can anybody tell me what was going on? Iíve got an enquiring mind and want to know if some of you techs can tell me what else was going on in the transmission. Iím assuming it had something to do with the spring and gear on the agitator shaft. I just want to know, for future reference.

Another point is if anyone has the original problem with the agitate cam with the grinding during spin and it starts grinding during agitate. You may not want to waste your time on a transmission repair. I now know why the standard procedure is to replace the transmission.

Thanks

 

whirlpool utlicare 2 wont agitate or spin but will drain water - grinding noise

Started by NEHoss24

Replies: 20
Views: 5736
Last post June 09, 2010, 10:11:38 PM
by NEHoss24
whirlpool lsc9000pw0 grinding noise during high agitation

Started by ActionFigure

Replies: 2
Views: 1302
Last post November 25, 2011, 08:04:22 PM
by jbtools
Whirlpool WTW4850XQ0 Grinding noise during Agitate & Spin

Started by rockinrobin

Replies: 8
Views: 3599
Last post March 04, 2013, 02:12:53 PM
by haroldsappliance
Whirlpool makes noise at end of wash cycle

Started by brfiel

Replies: 6
Views: 3359
Last post September 22, 2007, 01:01:53 PM
by AJ
whirlpool washer model LXR9245EQ1- won't drain-slow spin

Started by fixmeplz

Replies: 2
Views: 7170
Last post January 16, 2008, 10:13:02 PM
by JWWebster
Whirlpool Duet Washer - F-30 error code and clunking noise in detergent area.

Started by AJ

Replies: 3
Views: 14759
Last post November 15, 2009, 09:34:58 AM
by AJ