Author Topic: Kenmore 110 20712 991 does not fill, goes straight to agitating.  (Read 920 times)

Offline Deus Machina

  • VIP Member
  • Member Since: Mar 2011
  • Posts: 6
Exactly what it says in the title. Turn the knob, pull, it skips the fill stage and immediately just starts churning around.
Timer problem? Sensor of some sort?

Offline Mayolito

  • VIP Member
  • Member Since: Apr 2012
  • Posts: 33
Re: Kenmore 110 20712 991 does not fill, goes straight to agitating.
« Reply #1 on: June 06, 2013, 01:24:10 AM »
apparently the water level sensor its stuck. The first step: remove the thin hose that its connected to the water level sensor and see if it fills water.
IF no, then , check it with a multimeter the water level sensor.
I hope it help

Offline Deus Machina

  • VIP Member
  • Member Since: Mar 2011
  • Posts: 6
Re: Kenmore 110 20712 991 does not fill, goes straight to agitating.
« Reply #2 on: June 09, 2013, 02:40:55 AM »
Okay, I'm just failing on finding things right now...
Any hints on the sensor's location? :p
« Last Edit: June 09, 2013, 02:41:25 AM by Deus Machina »

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 145
  • Country: us
  • Service Tech Since 1974
Re: Kenmore 110 20712 991 does not fill, goes straight to agitating.
« Reply #3 on: June 09, 2013, 06:14:46 AM »
That would be the water level switch you are searching for. On the left end of console.
« Last Edit: June 09, 2013, 06:17:33 AM by scrapiron »

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore 110 20712 991 does not fill, goes straight to agitating.
« Reply #4 on: June 09, 2013, 06:15:19 AM »
The water level switch is in the control panel console.
On the front of the console panel it is marked WATER LEVEL.
Take a Kid fishing.

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 391
  • Country: us
Re: Kenmore 110 20712 991 does not fill, goes straight to agitating.
« Reply #5 on: June 09, 2013, 07:46:41 AM »
  If problem does not go away when you remove the hose from the switch, unplug switch and start washer again. If it starts running right away (in wash mode, not drain/spin) the problem is not the switch. If it doesn't run like before, replace switch.

Eric

http://www.repairclinic.com/PartDetail/Pressure-Switch/W10335056/1617123
« Last Edit: June 09, 2013, 07:48:54 AM by fairbank56 »

 

Kenmore Series 90 washer won't fill

Started by iliiinieis

Replies: 15
Views: 12004
Last post January 06, 2009, 05:56:14 PM
by iliiinieis
Whirlpool washer - will not fill after spin cycle, starts agitating without wate

Started by tomaszkr

Replies: 7
Views: 4445
Last post January 18, 2009, 06:01:17 PM
by JWWebster
Kenmore Front Loader Wont Fill

Started by dksgirl

Replies: 3
Views: 1664
Last post February 01, 2009, 12:44:14 AM
by RegUS_PatOff
kenmore washer 90 series won't fill water

Started by ryanbach

Replies: 9
Views: 6911
Last post August 20, 2009, 07:59:30 PM
by Washaman
Kenmore Series 80 Won't Fill With Water

Started by dburrell

Replies: 1
Views: 2477
Last post September 07, 2009, 11:08:12 PM
by JWWebster
kenmore clothes washer won't fill with cold water or spin

Started by freedive57

Replies: 11
Views: 6307
Last post October 22, 2009, 12:05:32 AM
by freedive57