Author Topic: lg wm2277 washer not working  (Read 563 times)

Offline hotairgypsy

  • VIP Member
  • Member Since: Jun 2013
  • Posts: 2
lg wm2277 washer not working
« on: June 10, 2013, 05:03:20 PM »
Well i am looking for some help with my washer...the last couple of days it was giving me an LE error code.  well i determined it was the drain pump.  well i had replaced that last year so i guess it didnt hold up.  well i got another pump and installed it and did a test run with the rinse and spin cycle.  before replacing it would error out with a few minutes.  well this time it didnt error out.  well i let it run the cycle and it went on for had to have been over 45 min.  seemed excessive but never paid attention before to the times.  well i noticed all was quiet so i assumed all worked fine...so loaded up a load and went to turn on and no lights at all.  dead as a door nail.  i did check the circuit breaker and it was tripped.  never tripped before.  so I flipped it and went back to washer.  did verify there was power but still dead...not turning on.

first pic is of the drain pump i removed
pic 2 is looks like the one i installed...looks a little dif but bolted right in and wired up just fine..  you can tell they look a little dif...could this have caused me a new problem?

now what?
« Last Edit: June 10, 2013, 05:16:09 PM by hotairgypsy »

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 975
  • Country: us
Re: lg wm2277 washer not working
« Reply #1 on: June 10, 2013, 05:47:38 PM »
I didnt really follow taht but, the 1st pic of the small 32w motor is a re circulation motor mounted on the right side of the drain housing. the second pic black 80w motor IS a drain motor and is always mounted on the left of the drain housing. OE/DE is a no drain error. The re circulation motor has NO ability to create ANY error code. LE is a drive.wash motor error by the way.... take a look at those components.. O0

Offline hotairgypsy

  • VIP Member
  • Member Since: Jun 2013
  • Posts: 2
Re: lg wm2277 washer not working
« Reply #2 on: June 10, 2013, 06:24:24 PM »
i can do that but i have a dead front panel.  i know the drain motor mounts on the right side pointing towards the out wall away from center of washer.  so the pump i installed according to you is a 80w so does this mean i popped a fuse or burned out a board? 

 

Whirlpool washer just stopped working

Started by mjrobs

Replies: 38
Views: 20898
Last post May 01, 2008, 06:08:42 PM
by AJ
Kenmore Washer not working correctly

Started by Gron

Replies: 3
Views: 1951
Last post January 16, 2009, 03:15:02 PM
by whirlpooltech
inglis washer ifr4200 stopped working

Started by kambogs

Replies: 6
Views: 6467
Last post June 16, 2009, 01:12:55 PM
by Mr. Fix-It
Both washer and dryer stopped working within 2 days of each other

Started by kingcrane

Replies: 1
Views: 2199
Last post January 03, 2010, 07:42:40 AM
by JWWebster
Inglis washer not working

Started by centralappliance

Replies: 0
Views: 2766
Last post January 06, 2010, 07:41:17 PM
by centralappliance
Kenmore electronic 90 series washer bleach and fabric dispenser stopped working

Started by Mykl711

Replies: 3
Views: 3938
Last post February 08, 2010, 10:28:09 PM
by Mykl711