Author Topic: Kenmore top load model # 110.82781800  (Read 1919 times)

Offline Mykl711

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 35
Kenmore top load model # 110.82781800
« on: June 03, 2013, 10:57:25 PM »
Kenmore top load, fills, but no agitate, drain, or spin.   There is a hum and the lights dim like the motor is trying to start,  I moved the tub at 1st and got it to spin but then tried a load of clothes and nothing. 
There has been a bit of water in the tub at the end of the cycle, re spin and it's gone,
now it won't do a thing after fill........lid switch ?  timer ?  motor ?

 :thanks:

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore top load model # 110.82781800
« Reply #1 on: June 04, 2013, 04:21:16 PM »
I would look for something stuck in the pump or between the tubs.
Take a Kid fishing.

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 415
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #2 on: June 04, 2013, 06:34:11 PM »

  Lid switch does not affect agitate mode on this model. Something caught between the tubs would not affect agitate either. I would remove the cabinet, jump out the lid switch, pull the pump off the motor and see if the motor works. If not, remove the motor and try it sitting on the floor. Place your foot on the motor as it will jump if it does start this way.

Eric

Offline Mykl711

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 35
Re: Kenmore top load model # 110.82781800
« Reply #3 on: June 06, 2013, 10:05:09 PM »
Thanks for the tips guys, I am going to order a lid switch 1st, cuz when it did work opening the lid didn't stop if from spinning, so either way that needs to be fixed.

When I 1st check it, it started right away, then we tried to do a load of clothes and it filled and stopped and the timer hums........to me it's like the motor is not getting power......
I will put the lid switch in and go from there.........appreciate the help !


Offline Mykl711

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 35
Re: Kenmore top load model # 110.82781800
« Reply #4 on: June 06, 2013, 10:34:08 PM »
ah little more help guys,  when I put the model number in for parts,  it says "unknown"   
I put the part number in and it comes up with a lid switch with 2 terminals on one side and 1 on the other,
Mine has 1 terminal on each side..???
lid lifts to the left, not straight back........
thanks

Offline Mykl711

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 35
Re: Kenmore top load model # 110.82781800
« Reply #5 on: June 06, 2013, 10:35:08 PM »
model number  110.82781800
serial  C81728363
thank you

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 415
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #6 on: June 07, 2013, 06:28:05 AM »
  Your washer is old, the replacement switch is for different applications and has three terminals. Just use the common and normally open (NO) terminal. The normally closed (NC) does not get connected to anything. Can you provide a high res photo of your wiring diagram and timer chart? Here's your part.

http://www.repairclinic.com/PartDetail/Door-Switch/279347/3406

Eric
« Last Edit: June 07, 2013, 06:32:28 AM by fairbank56 »

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore top load model # 110.82781800
« Reply #7 on: June 07, 2013, 07:42:31 PM »
Motor capacitor might be shot. Did you check it?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Mykl711

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 35
Re: Kenmore top load model # 110.82781800
« Reply #8 on: June 10, 2013, 11:30:26 PM »
JW  I didn't check the capacitor because the motor dosen't hum, the lip switch I tested, it's stuck closed that explains why it spins with lid open.  I think the timer may be bad, and you can't get a new one for this machine, so my buddy may be outta luck.  will see, not giving up yet.

I took the cabinet off, there is nothing in the pump or between the tubs,  it fills and stops,  nothing, no hum, except the lights do dim, and the timer hums sorta........and if you leave it the timer smells like it's burning.........soooooooo  I think it's the timer hanging up, but I am just guessing on that.
I can spin the motor shaft and it spins easy, and the tub moves..........seems like the motor is not getting power to it.
 :tickedoff:



Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 415
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #9 on: June 11, 2013, 06:34:08 AM »

  Timer is available for this model.

http://www.repairclinic.com/PartDetail/Timer/3351119/1103

Eric

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #10 on: June 14, 2013, 07:19:57 PM »
... There is a hum and the lights dim like the motor is trying to start

...  I didn't check the capacitor because the motor dosen't hum
« Last Edit: June 14, 2013, 07:20:27 PM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 415
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #11 on: June 14, 2013, 08:17:17 PM »
Quote from: Mykl711
When I 1st check it, it started right away, then we tried to do a load of clothes and it filled and stopped and the timer hums........to me it's like the motor is not getting power......

Quote from: Mykl711
I took the cabinet off, there is nothing in the pump or between the tubs,  it fills and stops,  nothing, no hum, except the lights do dim, and the timer hums sorta

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore top load model # 110.82781800
« Reply #12 on: June 14, 2013, 08:37:30 PM »
... There is a hum and the lights dim like the motor is trying to start
Only the Washer Motor circuit would make the Lights dim . . .
After leaving this Earth, "Do you want the smoking or non-smoking section?"

 

Replacing Front Load Washer Pump Model#LHW0050PQ

Started by resapp

Replies: 4
Views: 3006
Last post May 22, 2012, 12:34:13 PM
by AJ
Frigidiare Kenmore Front Load Washer Inner Tub & Tub Bearing Replacement.

Started by AJ

Replies: 5
Views: 7421
Last post March 03, 2008, 03:56:05 AM
by BrntToast
lint on clothes at end of wash. kenmore washer top load

Started by KMZK

Replies: 3
Views: 3600
Last post March 11, 2008, 10:59:49 PM
by BrntToast
Kenmore front load tumble action washer

Started by MajorApp

Replies: 2
Views: 4057
Last post May 24, 2008, 10:51:35 AM
by MajorApp
Kenmore (Fridgidaire) Front Load washer

Started by 8857mama

Replies: 1
Views: 2718
Last post September 24, 2008, 11:52:52 AM
by Repair-man
Kenmore Model# 110.20952992 Won't Do Anything

Started by smithlpoole

Replies: 2
Views: 2388
Last post December 03, 2008, 05:20:13 AM
by Repair-man