Author Topic: Kenmore 106.56539400 Side By Side Not Cooling?  (Read 2843 times)

Offline shacky001

  • VIP Member
  • Member Since: Oct 2008
  • Posts: 2
Kenmore 106.56539400 Side By Side Not Cooling?
« on: October 08, 2008, 06:41:12 PM »
First of all i would like to say this forum is very nice. I am new her. My Problem is my freezer work just fine but my fridge is not cooling at all. I changed the relay which is bought from the repair man not original. I have to look at the diagram and do some wiring after i done that both of them are not cooling at all now. It's was stupid of me that i hooked up the wrong wires so i tried the second time now i got it right. I plug in the power cord now all i heard was the clicking noise like 1 sec and it stop. Did i damaged my compressor or the relay are no good? Can expert help me on this please? Thank you.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #1 on: October 08, 2008, 09:19:02 PM »
you put red to the right, white to the left, and black to the top?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline shacky001

  • VIP Member
  • Member Since: Oct 2008
  • Posts: 2
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #2 on: October 08, 2008, 09:39:29 PM »
i have the service guy come out and he did the diagram over. He told me that compressor went out he want to charge me $500 for the compressor. I told him i don't want it fix i thought he might want to rip me off. My question why my relay making a click noise for a second and went off? bad compressor for real or just a bad relay?

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #3 on: October 09, 2008, 05:27:37 AM »
The compressor was likely bad to start with. Installing a new relay is a hit or miss situation. The compressor for your model shown below, costs you $242. Then you have to pay someone to install it who has the equipment. Is he ripping you off? Probably not.

$150-$200 is the going labor rate for qualified sealed system repair.


"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #4 on: October 09, 2008, 08:24:45 AM »
Get you some 15% silver solder and a Mapp gas torch. Shine up the fittings and get them red hot. The silver solder will go right on with the proper prep. Since the system is using atmosphere friendly R134a freon you can do like the old school techs did back in the day and purge the system before charging it.Once you have it purged then slowly add the freon in till it read 5 PSI on the low side. Most units don't hold more than 4 or 5 ounces. Over charging will cause the compressor to choke down. One sure way to know it is overcharged is the ear on the low side will ice up going into the compressor.
« Last Edit: October 09, 2008, 08:28:38 AM by JWWebster »
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #5 on: October 09, 2008, 10:05:53 AM »
 
You never cease to make me smile, JW...


Quote
Since the system is using atmosphere friendly R134a freon you can do like the old school techs did back in the day and purge the system before charging it
:thinking: :thinking: :thinking: :thinking:
R134A might be friendly to the atmosphere, but the atmosphere is certainly not friendly to R134a. If air gets in the system, it can ruin it. Not only that, but we do not 'purge", we recover. The EPA slaps a $25,000 fine on those doing otherwise.

Quote
Over charging will cause the compressor to choke down.
:thinking: :thinking: :thinking: :thinking:
Yep, it will choke it all right. Just what every new compressor needs....



Should he also buy gauges, freon reclaimer and stuff before he tries this?  Labor seems expensive without the right tools?

 
« Last Edit: October 09, 2008, 10:20:03 AM by Repair-man »
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 106.56539400 Side By Side Not Cooling?
« Reply #6 on: October 09, 2008, 02:14:49 PM »
He don't need no stinking gages. Just weigh the 12 ounce can and put 1/3rd of it in there. When you purge the system you just put enough in there to clear out the atmosphere. Yes I do have a recovery machine, Yes I have oxy acetylene torch, yes I do have gages, yes I do have a vacuum pump. But I was just saying in a pinch, it could be done. Anybody can buy R134a and it does not destroy the ozone layer. I feel what you are saying RM.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Kenmore side by side, water tastes terrible

Started by 2kcloudy

Replies: 4
Views: 2654
Last post July 19, 2008, 04:28:56 PM
by RegUS_PatOff
Kenmore side by side-ice door flap?

Started by Jearls2

Replies: 2
Views: 1566
Last post October 08, 2008, 09:26:40 PM
by JWWebster
Frigidaire Refrigerator side by side (cooling poorly)

Started by morbus

Replies: 3
Views: 3274
Last post November 07, 2008, 03:16:45 PM
by Repair-man
106.5666502 Kenmore side-by-side copper corrosion

Started by josraclee

Replies: 1
Views: 1076
Last post November 10, 2008, 06:57:06 PM
by JWWebster
GE Side by Side Not Cooling Properly

Started by smithlpoole

Replies: 35
Views: 18099
Last post December 10, 2008, 09:16:55 PM
by smithlpoole
kenmore side by side no ice

Started by clshadid

Replies: 5
Views: 3361
Last post January 13, 2009, 12:01:21 AM
by clshadid