Author Topic: Whirlpool Laundry Center Dryer not Heating  (Read 3926 times)

Offline TechnicianBrian

  • Technician
  • Member Since: Dec 2007
  • Posts: 390
  • Country: us
    • TechnicianBrian.com
Whirlpool Laundry Center Dryer not Heating
« on: May 23, 2008, 07:22:00 AM »

Model Number: WET3300SQ1 icon, the dryer on this laundry center (dryer on top, washer on bottom) stopped heating for the customer. After verifying the correct voltage to the terminal block, I checked the heating element for voltage and only found 120vac which is an indication that one of the voltage leads was an open circuit. I disconnected the power at the breaker and started doing continuity checks of the safety thermostats and found the thermal fuse (TOD) on the exhaust duct was reading open. Replaced it with a new TOD and it now heats. I then did a quick check of the vent running from the dryer and inspected the vent outlet at the back of the house for obstructions because a venting restriction is the most likely cause of this TOD failing. And sure enough, the vent to the outside was blocked with a big blob of lint preventing it from opening. So I made sure the air now flows properly and then called this a complete call.


WET3300SQ1
« Last Edit: May 23, 2008, 07:22:36 AM by AJ »

Follow us on Google+
 

Kenmore Laundry Center dryer problem

Started by tidebatt1

Replies: 4
Views: 5805
Last post March 27, 2008, 11:51:56 PM
by JWWebster
Whirlpool Dryer Not Heating

Started by TechnicianBrian

Replies: 0
Views: 3848
Last post March 29, 2008, 05:33:22 PM
by TechnicianBrian
WHIRLPOOL DRYER NOT HEATING

Started by lowhook

Replies: 10
Views: 5143
Last post May 26, 2009, 02:37:08 PM
by AJ
Whirlpool Dryer Not Heating

Started by TechnicianBrian

Replies: 0
Views: 4971
Last post May 07, 2008, 06:16:37 PM
by TechnicianBrian
Whirlpool Dryer Not Heating

Started by TechnicianBrian

Replies: 2
Views: 6237
Last post August 07, 2008, 06:50:06 PM
by AJ
Whirlpool Dryer Not Heating

Started by TechnicianBrian

Replies: 0
Views: 1881
Last post August 07, 2008, 08:37:17 PM
by TechnicianBrian